Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

software wont install for fax/printer...on XP


  • Please log in to reply
59 replies to this topic

#1 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:03:00 PM

Posted 13 August 2004 - 06:00 PM

I cant seem to get my hp officejet 600 color scan/printer/copy/fax to install off of the cd. It spins and put the busy signal over my pointer and the hd busy signal lights up. But then it just stops. I have explored it and clicked the installer but it does nothing. I have to explore it because if i click the drive d it wont even bring what the cd has on it up. Hum.........but the same cd software works on my old 98se pc perfect!!!! I use xp home! Please help

BC AdBot (Login to Remove)

 


#2 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 13 August 2004 - 06:13 PM

if the cd works might want to look into your drive!!! Or use a virutal drive to copy from! What does it say in your event viewer? Somthing like cd/rom 1 has a bad block?

#3 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  

Posted 13 August 2004 - 07:27 PM

Let me check it ok be back soon

#4 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:03:00 PM

Posted 13 August 2004 - 07:36 PM

Ok dcom wont load error,The Universal Plug and Play Device Host service depends on the SSDP Discovery Service service which failed to start because of the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. RSM was stopped.The Removable Storage service entered the stopped state.thats all i got. I really need this to work! Could i have stopped a service?

#5 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 13 August 2004 - 07:46 PM

your looking in sevices look in applications!

#6 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:03:00 PM

Posted 13 August 2004 - 07:53 PM

ok
The description for Event ID ( 0 ) in Source ( SmcService ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: SmcService error: 1063, StartServiceCtrlDispatcher failed..

The description for Event ID ( 0 ) in Source ( SmcService ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: SmcService error: 1063, StartServiceCtrlDispatcher failed..

#7 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 13 August 2004 - 07:55 PM

you only have 2 errors? anything with a yellow or red mark on it is a error! Let me know then we will get into the toher things!

#8 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  

Posted 13 August 2004 - 07:57 PM

none other than warnings

#9 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 13 August 2004 - 08:05 PM

ok those have nothing to do with you cd drive! Download this program Alcohol 120%.. Not 52% the 120%.. The stick in your cd in and have alcohol emulate it. The try installing it from the virtual drive it creates!

#10 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:03:00 PM

Posted 14 August 2004 - 10:25 AM

Well its downloaded ok and soon as i go to install i get this error see pic:
http://img67.exs.cx/my.php?loc=img67&image=4389.jpg

#11 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 14 August 2004 - 10:43 AM

You didnt copy the disc did you? Just let it emulate it! It will store it on your hard drive. Download this. see if it helps!


http://www.microsoft.com/downloads/details...&displaylang=en

Yes it will work for XP

#12 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  

Posted 14 August 2004 - 10:50 AM

No,like i cant even install it! I get that error. Ok ill go download that be back soon.....if the download dont take long.........

#13 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 14 August 2004 - 11:12 AM

It wonmt install what Alcohol 120%?

#14 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:03:00 PM

Posted 14 August 2004 - 11:23 AM

yes that error pic i gave you thats what pops up! hum...........

#15 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 14 August 2004 - 12:11 PM

ya wierd that it wont install alcohol 120% do you have any newer games installed with c-dilla?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users