Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox browser not enabling auto logins


  • Please log in to reply
2 replies to this topic

#1 Bone Idol

Bone Idol

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 26 January 2009 - 11:54 PM

Hi all.

I've read miles of advice about this problem, and how to fix it... but none of it works.

Clicking 'Remember' doesn't work.

Deleting cookies, and Username and Passwords doesn't work.

Opening Internet Options and deleting the whole lot doesn't work.

Firefox's own Autologin doesn't work.

The only thing that's ever worked is Roboform's auto login utility.


Posted Image

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 sonohuey

sonohuey

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:18 AM

Posted 27 January 2009 - 01:06 PM

Well, let's go with the easy answer.

Go to Tools >> Options >> Privacy

Is there a check mark next to 'Always clear my private data when I close Firefox'?

If yes, click on Settings next to it. Is there a check mark next to 'Saved Passwords'? If so, remove the check mark and this should solve your problem.


If you answer no to all of the above, then I will have to do some digging to figure out what is going on. Please respond back if the above helped.

#3 Bone Idol

Bone Idol
  • Topic Starter

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 27 January 2009 - 04:33 PM

Hi sonohuey.

That box is not checked. The box for 'Ask me before clearing private data' is checked.

I've switched over to using the Opera browser, which is auto logging me into websites with no problems at all.

I'd like to come back to using Firefox, because Opera's bookmarks management facility is crap compared to Firefox's, and I can't get my bookmarks toolbar to show on the browser.

Thanks for helping.

*********************

Update. I'm now using Firefox again. The Opera browser bookmarks facility is just plain idiotic. It's not able to scroll down through all your listed bookmarks, but instead, you have to click open a whole series of panels.

Edited by Bone Idol, 27 January 2009 - 06:58 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users