Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Programs and updates connecting to internet problems


  • Please log in to reply
4 replies to this topic

#1 KaotiK

KaotiK

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:53 PM

Posted 26 January 2009 - 10:15 PM

Ok I have posted this in "Do I have spyware? What do I do?"
boopme gave me a process to do and we have went over them and no fix.

"OK I really don't think there is any more malware in here but. I think it importantant to get this service running. Please ask this in the XP forum. Then we'll see if we have to come back here.

Windows Firewall settings cannot be displayed becaue the associated service is not running. Do you want to start Windows Firewall/Internet Connection Sharing (ICS) service? I click yes. Starting the Windows Firewall/ Internet SHaring service. Windows cannot started the Windows Firewall/Internet Conection Sharing service"


Ok my problem is I cannot install new programs that need to connect to the internet because the program can't access the internet. Already installed programs cannot update because they can't connect to the internet. IE works fine for me, I can go to every page I've tried. Firefox works fine for me, I can go to every page that I've tried. I have uninstalled Zonealarm (which the uninstaller said it was uninstalled) I have also uninstalled Avast (which the uninstaller said it was uninstalled also) Well I just recently looked in my Add or Remove programs and ZoneAlarm is still there. When I go to uninstall it, I get the following error "Validation failed for C:\WINDOWS\TEMP\VSINIT.dll. You probably are missing a necessry root certificate." Anyhow the main problem I have is the programs not able to connect to the internet.

Edit: Ok. I tried to update a different type of program which is DivX. It updated and installed fine.

Edited by KaotiK, 26 January 2009 - 10:19 PM.


BC AdBot (Login to Remove)

 


#2 I.T. Works

I.T. Works

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:11:53 PM

Posted 26 January 2009 - 11:25 PM

If you are still having problems it may be related to a leftover issue with the ZoneAlarm firewall. I would suggest running the program from this link. It is designed to completely uninstall ZoneAlarm. If you can't get it to work, I would recommend reinstalling ZoneAlarm and then running the removal tool. Good luck.

ZoneAlarm Removal Tool
-Nelson

#3 KaotiK

KaotiK
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:53 PM

Posted 27 January 2009 - 05:27 PM

Validation failed for C:\WINDOWS\TEMP\VSINIT.dll. You probably are missing a necessry root certificate. Came up again when I ran the ZoneAlarm removal tool. I tried reinstalling zonealarm but I keep getting this error message, "Setup was unable to find the msi package or path "http://redirect.zonelabs.com/redirect/route?mode=1&app=inclient&date=1&dest=stub&oem=1025&prod=0&lang=en&link_id=2"

#4 KaotiK

KaotiK
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:53 PM

Posted 27 January 2009 - 07:45 PM

Ok everyone I got it fixed. It was problems with the Zonealarm. I had to delete all of it's foulders, .dll files in the system32 folder and it's registry's. Easy fix the whole time :thumbsup:. Thanks anyways everyone!

#5 Dragon Queen

Dragon Queen

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:12:53 AM

Posted 01 February 2009 - 10:15 PM

Ok, I was just looking at the post, sounding like what my computer is doing but instead I uninstalled Zone Alarm and then Installed BlackIce but then I started having problems with blackice and now my blackice isn't working nor am i getting a full connection. it will only bring me here to BC and to google -- won't take me hardly everywhere and most of the time it says that page cannot be displayed-- it won't even install my updates to my programs either
You're computer is like a box of chocolates, you never know what kind of crap is on there!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users