Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Firewall for XP


  • Please log in to reply
8 replies to this topic

#1 migs404

migs404

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 26 January 2009 - 01:07 PM

Hi,
I recently installed (tried to) service pack 2 to a older computer with XP Professional and the Microsoft Firewall for the
computer disappeared. I tried reinstalling service pack 2 but keep getting errors and failed to install messages.
Any suggestions would appreciated?

BC AdBot (Login to Remove)

 


#2 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 26 January 2009 - 06:57 PM

Where did the sp2 update come from?

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:24 AM

Posted 26 January 2009 - 08:51 PM

One of the things you should check for is malware, if there is an infection you won't be able to install the service pack.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:24 PM

Posted 27 January 2009 - 09:29 AM

FWIW: Things To Consider Before Installing SP2, http://www.daniweb.com/forums/thread10031.html AND http://h10025.www1.hp.com/ewfrf/wc/documen...cname=c00237294

There are any number of these "guides" which are available on the Web.

Louis

#5 migs404

migs404
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 27 January 2009 - 01:17 PM

The download came from MS and the download is on the computer waiting to be installed. Multiple virus/malware checks found nil. The problem seems to be with the computer. It tries to install the pack, then fails in the middle of the installation. Especially frustrating is the lack of an error code or anything
specific to trace the problem down. Without any clues like a specific error code or message, I am rather at a loss researching the issue. Thanks for the advice and links.

Edited by migs404, 27 January 2009 - 01:22 PM.


#6 migs404

migs404
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 28 January 2009 - 04:48 PM

The solution turned out to be this: http://support.microsoft.com/kb/948492
The first method worked. Thanks for the replies.

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 56,115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:24 PM

Posted 28 January 2009 - 05:10 PM

Feedback appreciated...seems like a strange solution for what was described but I don't claim to understand all the mysteries of system errors...happy computing :thumbsup:.

Louis

#8 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:12:24 PM

Posted 29 January 2009 - 08:28 AM

The solution turned out to be this: http://support.microsoft.com/kb/948492
The first method worked. Thanks for the replies.



Microsoft lists it as applied to Server 03 only :thumbsup:

#9 StickDude101

StickDude101

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:01:24 PM

Posted 29 January 2009 - 07:44 PM

Well enter this in the Command Line

Netsh Firewall Set OpMode Mode=ENABLE

This will turn your firewall back on automatically, even if there is something blocking it .

~StickDude101




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users