Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installed MB drivers & now not allowed to enter windows


  • Please log in to reply
11 replies to this topic

#1 ganna

ganna

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 26 May 2005 - 02:17 PM

I just installed the motherboard drivers form the sofware that came with it, it told me to restart so I did & the i got a blue screen saying:

A problem has been detected & windows has shutdown to prevent damage to computer.

Restarting does not solve the problem.

(I'm using Windows XP professional btw)

Any help?

Mod Edit - Moved to the appropriate forum - Leurgy

Edited by Leurgy, 26 May 2005 - 06:54 PM.

It's great being an anorak

BC AdBot (Login to Remove)

 


m

#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:07:03 AM

Posted 26 May 2005 - 06:57 PM

Hi ganna and welcome to BC

Were the drivers you installed compatible with XP? Can you boot into Safe Mode? If you can, go into the Control Panel and remove anything with a yellow exclamation mark and try to reboot normally.

Edited by Leurgy, 26 May 2005 - 06:57 PM.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 ganna

ganna
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 26 May 2005 - 11:54 PM

I guess they are compatible.

In safe mode I get a black screen with Safe Mode in all the corners, a msg pops up and before I can read it the computer restarts.
It's great being an anorak

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:07:03 AM

Posted 27 May 2005 - 06:08 AM

I guess they are compatible.


If they are compatible the CD will say so. Can you give us more info on your computer? Motherboard make and model, cpu, ram hard drives etc?

You may be forced into doing a Repair Install of XP. See this page. Look for How to run a Repair Install and also see Recovery Console in Windows XP.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#5 ganna

ganna
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 27 May 2005 - 12:20 PM

Well I seem to have solved problem.....I entered windows by choosing the last configuration that worked. I then removed the drivers I installed.#

However, I still have no sound!!!!

Any good sites to download from? & which software is decent?
It's great being an anorak

#6 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:07:03 AM

Posted 27 May 2005 - 12:26 PM

Can you give us more info on your computer? Motherboard make and model, cpu, ram hard drives etc?


Your sound is most likely embedded in your motherboard chipset. You need to identify the chipset to know what driver to use. To identify the chipset you need to know the make and model number of your motherboard.

If you don't know that info, download and run Everest Home Edition and post back with the info.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#7 ganna

ganna
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 27 May 2005 - 12:46 PM

My motherboard is

GA-K8NS Ultra-939
nForce3 ultra chipset
It's great being an anorak

#8 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:07:03 AM

Posted 27 May 2005 - 03:00 PM

You can get your drivers here. Unless you have the 64 bit CPU don't use those drivers, use the other ones. Can this be what happened the first time?

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#9 ganna

ganna
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 27 May 2005 - 04:59 PM

I have an AMD Athlon 64 - 3200 - Socket 939 CPU - OEM so does that mean I should not use those drivers?
It's great being an anorak

#10 Mr Binante

Mr Binante

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 27 May 2005 - 05:27 PM

I'm not 100% sure but I think that means you CAN use those drivers.


Good luck,

Mr Binante


As the Navajo say, "It's impossible to awaken a man who is pretending to be asleep."

Edited by Mr Binante, 27 May 2005 - 05:59 PM.


#11 ganna

ganna
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 28 May 2005 - 03:29 AM

Alright, I'm gonna give it a go!

*need sound* :thumbsup:
It's great being an anorak

#12 ganna

ganna
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 28 May 2005 - 03:55 AM

It worked!!!!!!!!!!!!!!!!!!!!!! WOOOOOOO!

My PC has life!!

Thanks alot ppl *bows down in respect*
It's great being an anorak




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users