Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SiteAdvisor installed, but not accessible in IE7


  • Please log in to reply
No replies to this topic

#1 gnometorule

gnometorule

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:21 AM

Posted 25 January 2009 - 04:14 PM

Used to work fine (showed up as a command/search line on top of page).

After installing Kaspersky's Internet Security suit (with default settings), IE7 developped the following bug: when closing a page, IE7 crashed and needed to be killed. I re-installed IE7 including all upgrades suggested by MS, but have apparently not managed to exactly replicated prior settings (I'm working on a Dell XPS laptop) as I notice subtle differences: (i) slightly different 'look', (ii) some buttons look slightly different, and (iii) occasionally strange (but not harmful) behaviour - e.g., certain pics on myspace didn't show up until clicked once.

Re-installing Siteadvisor yielded no error message, but the bar cannot be enabled. There is a blanked out entry under toolbars that shows McAfee SiteAdvisor toolbar, but as it's blanked out, I cannot enable it.

OS: Windows XP Professional.

Any ideas? :thumbsup:

Edited by gnometorule, 25 January 2009 - 04:17 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users