Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet trouble


  • Please log in to reply
1 reply to this topic

#1 augdog74

augdog74

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:05:35 PM

Posted 25 January 2009 - 02:44 PM

Not to long ago I had the Antivirus 2009 malware and I thought I got rid of it. For the last few weeks, when I try to go to somewhere using IE7, sometimes the page will not load. I cannot ever access this website or my antivirus website. Sometimes I get redirected to unrelated websites when using google. Do I most likely have bad stuff still on my computer and what can I do about it? I will most likely have to use someone elses PC to be able to read your response. Thanks
Oh yeah -- in case it helps, I have bitdefender for my antivirus, which will not update, and spyzooka for spyware.

Edited by augdog74, 25 January 2009 - 02:48 PM.


BC AdBot (Login to Remove)

 


#2 Koochrock

Koochrock

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:35 PM

Posted 25 January 2009 - 02:47 PM

See my earlier post below. Good Luck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users