Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HELP!


  • Please log in to reply
3 replies to this topic

#1 Adzy

Adzy

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 25 January 2009 - 05:34 AM

Hi,

I had a new laptop for xmas it is a

Compaq Presario CQ60,3Gb RAM,160Gb hard drive,Nvidia Geforce 8200M


When i went to turn it on this morning It made a terrible SOUND! like a really bad beeping sound the mouse pad wouldn't work the screen wouldnt come on it wasent a stuck key

when i turned it off i tried again it happened again :huh:
then i tried 1 more time it worked no problem
but im afraid to turn it off incase it does it again

Anyone help i was using it last night no problem i turned it off properbly


any help i would GREATLY! appreciate it because i saved up all year to get this!

thank you for reading

BC AdBot (Login to Remove)

 


#2 hellknight

hellknight

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:08:40 AM

Posted 25 January 2009 - 10:03 AM

hi Adzy

Just to get clear exactly when, what is happening:
After you power-on your machine:
- does the beeping start at once, or does it take a few seconds / 10-15 seconds / half a minute / etc?
- does the screen show anything at any moment, does it stay black like the machine is turned off, or does it sort of light up, but still not showing anything?
- did you have any problems with the machine before this?

#3 Adzy

Adzy
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 25 January 2009 - 11:07 AM

Yes it takes 5 seconds and starts beeping
and theirs a slight light

#4 hellknight

hellknight

  • Members
  • 120 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:08:40 AM

Posted 25 January 2009 - 12:22 PM

Sounds like a problem with a piece of hardware - usually the mainboard or graphics card.
On a desktop, you might have been able to try and isolate what piece of hardware is the problem, but with a notebook, not much you can do but get it to a servicecenter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users