Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't delete a gif file in temp folder


  • Please log in to reply
4 replies to this topic

#1 tanjabo

tanjabo

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:04 PM

Posted 25 January 2009 - 05:06 AM

Hi
I am new in this forum. Actually used it once ages ago and the help was just great. Anyway, I came accross a problem on my husbands computer and tried to get rid of a virus. So far successful. But when I also was cleaning up his whole computer, I came accross a file in the "temporary internet files" folder, located under the "temp" folder in "local settings". The folders name is K1WL4XCL which can not be renamed or deleted. The files name starts with "startpage%26crg%3Dqua and about another two hundred numbers and letters before ending with "[1].gif.
I have tried to delete the folder, delete the file, rename the file (there is just nothing happening) I went into safe mode but still the same. When I do try to delete the folder, it comes up with the message, that the path of the file cannot be found.

I wonder if anyone has ever heard anything like that. It might be a harmless file, but I don't think so, because I've never heard of a file you cannot delete in the temp folder. And I could not find anything on google so far.

Thanks for you help

BC AdBot (Login to Remove)

 


#2 trodas

trodas

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Czech republic
  • Local time:10:04 AM

Posted 25 January 2009 - 02:36 PM

Check and stop the virus running, it is locking the file.
Open a task manager, check processes and stop the suspicious ones. Continue till the image can be deleted. Then look out for the last process - find it and kill it with fire :thumbsup:

"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
"I believe that all the people who stand to profit by a war and who help provoke it should be shot on the first day it starts..." - Hemingway :) my config


#3 tanjabo

tanjabo
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:04 PM

Posted 26 January 2009 - 06:08 PM

I have tried. Nothing. Can't get to it. I can't find anything suspisious on the task manager. I have run several programs of spyware like malwarebytes, downloaded the latest version of AVG. They all found some viruses and some other pictures that are related to virus, but I can't get to that one. What can I do? It might doesn't even do anything, I don't know. But I don't trust things like that.

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:04:04 AM

Posted 27 January 2009 - 12:13 PM

You can post in Am I Infected and do various scans or you can go directly to posting a HJT log
Follow the preparation guide:
http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/
Then post the log in the proper forum:
http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 tanjabo

tanjabo
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:04 PM

Posted 28 January 2009 - 02:39 AM

Thanks for that. I thougth I must be doing something wrong in this forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users