Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All browsers unable to display web pages.


  • This topic is locked This topic is locked
2 replies to this topic

#1 djmumbles

djmumbles

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:14 AM

Posted 25 January 2009 - 05:00 AM

Hi there all,

I am running XP pro SP3.

All my browsers are unable to display web pages. I have tried countless things to attempt to fix.. Including WinSock Fix, Winsock 2 Fix, TCP/IP reset, netsh reset commands, Ad-Aware scan, s&d scan, AVG 8 scan, combofix scan, system file check scan and a few other utils i can't remember.

When I open IE7, it seems to want to re-direct somewhere immediately... I can see the magnifying glass icon appear at the bottom left hand part of the screen, like it does when the browser attempts a default search. This all happens before I even type anything into the navigation bar.

If I attempt to connect to a local network IP address on my network, I get the same issue, as if it were trying to redirect somewhere. IE7 goes 1 step further and replaces what I have type with:

htp:///

Firefox does not have the same re-direct symptom, but the end result is the same. Unable to display web page. I also have apple's Saffari, and it is unable to connect to any URL i enter.

If I time things correctly I can sometimes get IE7 to start spawing mutiple sessions of itself. This happens if I open IE7, then close it before it can attempt to complete the re-direct.

Any application that replies on IE7 objects or winsock related stuff does not work either. They are unable to connect beyond my computer.

I can connect to ip addres 127.0.0.1 without the browser attempting to re-direct.

I am able to ping valid public dns/ip addresses on the net such ad google.com anf yahoo.com.

As instructed I have downloaded DDS scan and have attached the following logs in a zip file to the email

Thanks.

Dj Mumbles.

My restore points were either cleared by the malware or the tools I have used attempting to fix this problem.

Microsoft update fails to connect through the browser.

Attached Files

  • Attached File  dds.zip   15.32KB   3 downloads


BC AdBot (Login to Remove)

 


#2 djmumbles

djmumbles
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:14 AM

Posted 05 February 2009 - 05:37 AM

Hi all,

To any one who might be having a similar problem, here is what I did to fix/diagnose the problem.

I had suffered from an attack from Vundoo and DNSDownloader and another malware that redirected all my searches to other bogus search pages.

At this point I could no longer use Firefox to browse the web, it was telling me it was unable to connect to the site or display pages.

I was able to use IE to browse and al my other internet apps worked.

I then used SuperAntispyware to remove the redirect google problem.

If I recall correctly, this fixed the redirect problem with google.

It must of been when I rebooted the laptop (as apose to suspend it), that I could then no longer use IE or any other browser to broswe or connect (just like my problem with firefox, above).

I then used MalwareBytes to remove traces of Vundoo and DNSChanger or Downloader.

This did not fix my problem.

I used various other tools to perform further cleans, which did not fix the problem.

I had also performed all the System reset and fix it tools which, also did not fix the problem.

Ok, I post this message.... Get no response....

Drastic measures....

I upgrade XP to Vista Ultima.

.....

This did not fix the problem.... :)

I started then loaded the new Vista Intel Pro Wireless driver, coz I just upgraded to vista, da.

Installing the Vista drivers FIXED THE PROBLEM!! :thumbup2:

So at 1 point in time, my wireless driver settings/config/file had become corrupt.

I had tried re-installing the XP driver when I was in XP, but did no restart between the un-install and the re-install of the driver.

I am assuming this did not cleanly remove the driver settings, and therefore re-installing had not effect.

Vista, probably has different network requirements and parameters and would require settings/config/files to be modified/upgraded.

Some sort of sanity check would probably be performed to ensure the new settings/config/files works.

#3 teacup61

teacup61

    Bleepin' Texan!


  • Malware Response Team
  • 17,075 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Wills Point, Texas
  • Local time:08:14 AM

Posted 07 February 2009 - 11:08 AM

Since this issue appears resolved ... this Topic is closed.

If you need this topic reopened, please request this by sending the moderating team a PM with the address of the thread. This applies only to the original topic starter.

Everyone else please begin a New Topic.
Please make a donation so I can keep helping people just like you.
Every little bit helps! :)
You can even use your credit card! Thank you!

Posted Image


Error reading poptart in Drive A: Delete kids y/n?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users