Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Epson R290 Printer - spooler problem


  • Please log in to reply
No replies to this topic

#1 andrew-g-h

andrew-g-h

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:22 PM

Posted 24 January 2009 - 09:02 PM

Hi,
I have a problem printing photographs on my new Epson Stylus Photo R290 printer. I run Windows XP Professional (Service Pack 3).
Until the other week I had an Epson R210. Bought it five years ago and it was still in good working order when I passed it on to a friend. Bought the R290 because it cost only a few dollars more than a set of R210 cartridges. But that’s when my problem started.
When I try to print a photograph the printer starts OK but halfway or less through printing it goes to sleep - it doesn’t finish the job. A little while later a message pops up - “To help protect your computer Windows has closed this program / Name: Spooler SubSystem App / Publisher: Microsoft Corporation”.
It doesn’t matter what software I use to print photos (including the supplied Epson Easy Photo Print) the same thing happens. The problem occurs when I try to print JPEG, NEF (Nikon RAW) and many PDF files. Small text-only files print OK, not a problem; but any file approaching 1Mb. in size and the R290 dies on me.
I have tried removing the supplied printer software and downloading the latest version and updates from Epson – still the same problem.
I took the printer back to the shop and it worked perfectly hooked up to their computer.
Any helpful ideas will be gratefully received.
Andrew Hughes

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users