Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disappearing images in IE6


  • Please log in to reply
2 replies to this topic

#1 robcam1138

robcam1138

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 24 January 2009 - 07:05 PM

Hi, First let me say thanks to everyone who works to put this great site together.
I have a strange problem in that I can connect to the web with no problem and have no initial trouble with sites. But after a while for some reason I will not be able to load any new images. I can still see the old images that are cached but just blank spaces where the new ones should be (not even red boxes). I have to close IE and restart it again if I want to see images again. Any ideas would be helpful.

I'm running:
XP Pro 2002 SP1
Dell Dimension DIM4600, 2.66GHz, 1 GB RAM
Internet Explorer 6.0.2800 SP1
My connection is Verizon FIOS High Speed

I plan on updating to SP3 and maybe even a new browser in the near future.

BC AdBot (Login to Remove)

 


#2 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:15 PM

Posted 24 January 2009 - 09:34 PM

Try clearing your temporary internet files. I believe for IE it is tools -> internet options-> then "delete files" or something to that extent.

#3 robcam1138

robcam1138
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 28 January 2009 - 03:59 PM

Hi, I tried clearing the internet files but am still having the same problem with images vanishing. Any other ideas I can try? Thanks-Rob




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users