Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cannot stop wireless network from connecting


  • Please log in to reply
2 replies to this topic

#1 qtaqq

qtaqq

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 24 January 2009 - 05:47 PM

We are using windows Vista. We are connected to a wired DSL connection. There was a wireless connection named Belkin 54g if I recall correctly. The computer would keep connecting to this wireless connection even though we were using the DSL connection for the internet. The computer has Acer eNet management running on it. Through the windows wireless network settings I deselected the three settings for the Belkin connection (Connect when this network is in range, and two others, I think something about connect even while the connection is not online, I can't remember what the other one said). It said manually connect in the one section. Even though it was set on manually connect the connection would still automatically connect. I also tried to disconnect from the wireless network using the Acer eNet software, it would disconnect but still reconnect seconds later. This was while it was still set to manually connect to Belkin 54g. Since that didn't work I clicked on the Acer eNet icon and opened the window and selected the Belkin connection and clicked on disable thinking maybe it would lock out the connection from connecting anymore, but instead it just shut off the wireless completely.

I was wondering how to turn the wireless back on, (I am able to view i think the wireless component in the device manager, but I don't know what settings to change to get it back on). And if anyone knows how to block that Belkin connection to stop connecting to this computer. When I was viewing the network connection information I also noticed the dsl line said local and internet, but the Belkin connection said local only, should this be of any concern?

BC AdBot (Login to Remove)

 


#2 ee2

ee2

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 24 January 2009 - 07:47 PM

If you still see the Acer eNet icon, you can right click on it and enable your connection.

Does it say anything in the manual of the Acer eNet software about how to exclude networks?

We are using windows Vista. We are connected to a wired DSL connection. There was a wireless connection named Belkin 54g if I recall correctly. The computer would keep connecting to this wireless connection even though we were using the DSL connection for the internet. The computer has Acer eNet management running on it. Through the windows wireless network settings I deselected the three settings for the Belkin connection (Connect when this network is in range, and two others, I think something about connect even while the connection is not online, I can't remember what the other one said). It said manually connect in the one section. Even though it was set on manually connect the connection would still automatically connect. I also tried to disconnect from the wireless network using the Acer eNet software, it would disconnect but still reconnect seconds later. This was while it was still set to manually connect to Belkin 54g. Since that didn't work I clicked on the Acer eNet icon and opened the window and selected the Belkin connection and clicked on disable thinking maybe it would lock out the connection from connecting anymore, but instead it just shut off the wireless completely.

I was wondering how to turn the wireless back on, (I am able to view i think the wireless component in the device manager, but I don't know what settings to change to get it back on). And if anyone knows how to block that Belkin connection to stop connecting to this computer. When I was viewing the network connection information I also noticed the dsl line said local and internet, but the Belkin connection said local only, should this be of any concern?



#3 qtaqq

qtaqq
  • Topic Starter

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 24 January 2009 - 09:30 PM

Ok thanks for the reply, the Acer icon would not let me enable the wireless. But I did find a settings option at the bottom of the window. It did have this in the settings menu, "Allow Acer eNet Management to connect automatically to an open wireless network. (Acer eNet Management will connect to an unsecured network. There is a risk that other people can intercept the information you transmit via this wireless network.)" So I unchecked that option, this must have been overiding the windows network settings I had set to manually connect.

In the network information I got the information on the wireless adapter, 802.11g Network Adapter. So I went to the Device Manager for that device. Under the Properties, General tab I clicked on enable. There are numerous settings under the Advanced tab, but I hope none of those were changed when I deactivated the wireless device.

So now it looks like the wireless is turned back on since Acer eNet give me the option and to connect if I choose to.

For the Windows Belkin54g properties, I have it set to manually connect. Under the Properties, General tab, I have deselected "Connect automatically when this network is in range, Connect to a more preferred network if availiable (currently not selectable), and Connect even if the network is not broadcasting".

I think the wireless is now working and I have the belkin54g set up so it will now connect only manually. If anyone else has seen anything else I might have done wrong with these current setting I have please let me know.

Also, I'm on vacation right now so the manual for the laptop is not accessible, but I don't see anything in the Acer Settings for the program to exclude a single network, only the option to have it automatically connect to any wireless network availiable.

Edited by qtaqq, 24 January 2009 - 09:32 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users