Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

programs not launching


  • Please log in to reply
3 replies to this topic

#1 mcomputer

mcomputer

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:07:58 PM

Posted 24 January 2009 - 08:44 AM

When I reboot the computer everything works fine, but after a day or two, programs stop launching when I click on them (excel, internet explorer, etc). I think something is wrong. Its a dell computer, XP service pack 3, Pentium 2.80 GHZ, 1 GB of RAM. I use SuperAntiSpyware, SpyBot and MalwareBytes.

Can someone walk me through some diagnostics to figure out what is wrong? Thank you.

BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:08:58 PM

Posted 24 January 2009 - 10:19 AM

http://www.bleepingcomputer.com/forums/t/136659/domputer-has-mysterious-virus/

Last March you were running quite a load of processes and McAfee, too much for a stable configuration, have you been maintaining the computer, removing old programs, running disk cleanup and defragging?
Chewy

No. Try not. Do... or do not. There is no try.

#3 mcomputer

mcomputer
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:07:58 PM

Posted 24 January 2009 - 10:26 AM

i think so, but i am not sure which programs are the unneeded ones. i am trying to run the Disk Cleanup Utility now and its taking hours. not sure why. i run the ATF cleaner every month or so. whats the best way to simplify things?

#4 mcomputer

mcomputer
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:07:58 PM

Posted 24 January 2009 - 10:28 AM

and when i run the defragmenter, it says that I do not need to, since it thinks the files are sufficiently contiguous




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users