Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

LIMITED OR NO CONNECTIVITY TO INTERNET


  • Please log in to reply
No replies to this topic

#1 pageflipper

pageflipper

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Location:rural midwest
  • Local time:07:36 PM

Posted 24 January 2009 - 08:43 AM

I looked through 17 pages of VISTA forum as well as looking for keywords and couldn't find this particular problem but if I missed it please point me in the correct direction. In my household I have an HP desktop running Vista and a Dell laptop with XP. Also, during the holidays my children were home with their MAC laptops and my youngest son has an iTouch that is wireless. That said, here is my problem. Everyone can connect wirelessly to our network but my desktop lost it's signal. It kindly informs me with the small icon in the tray that the connection is limited and to an unidentified network. The router still sends out our network name but the desktop doesn't pick it up. I worked with my internet provider and they came to the conclusion that my modem was bad and they replaced it. Worked great, for 2 days. Now I have the same problem. I have looked at updates to see if that may have been the cause but I hadn't downloaded any at the time it first started with the problem. I run Trend Micro on both my laptop and the desktop. Same version, same updates. I went into properties for the network driver and unchecked the IP6 and the 2 items that say top layer - that didn't work so I changed it back. I have reset the router - 3 times - no luck. I disabled the wireless feature on the router and hooked the laptop up to it with an ethernet cord and the laptop did just fine. So I switched it back. I then added another router to the connection and the icon has changed. Now it says Access: local but it is still unidentified. I have unhooked the second router and VISTA still shows local connection. I am so totally lost! I have spent so much time researching this online. I did find one site that led me to [url=http://support.microsoft.com/default.aspx/kb/928233] Any help would be appreciated.

Edited by pageflipper, 24 January 2009 - 08:48 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users