Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MISSING AUDIO


  • Please log in to reply
1 reply to this topic

#1 TISMAN

TISMAN

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:25 PM

Posted 24 January 2009 - 07:16 AM

HI EVERYONE HOPE SOMEONE OUT THERE CAN HELP ME, MY AUDIO HAS GONE AWOL (NO IDEA WHY) DEVICE MANAGER IS SHOWING YELLOW EXCLAMATION MARK AND REPORTS "ERROR CODE 39"....................... HELP PLEASE

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:25 PM

Posted 24 January 2009 - 10:28 AM

Make and model of the computer, please?
XP or Vista?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users