Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CANT JOIN CHAT ROOMS IN YAHOO MESSENGER


  • Please log in to reply
3 replies to this topic

#1 suvarghyadutta

suvarghyadutta

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 24 January 2009 - 04:49 AM

Hello,
I am facing a strange situation when I am logging into yahoo messenger thru my laptop.

1. I am logging in.
2. From menu I am selecting Messenger – Yahoo chat – Join a room.
3. New window opens. I select room and click ‘Go to room’.
4. New window opens. On top is written ‘Connecting to yahoo chat’. After a while the button ‘Enter chat’ becomes activated and I click on it.
5. When I click on it nothing happens and after some time the message comes ‘signing in to yahoo chat took a long time. Please try later’.
6. No matter how many times I try doing it the same result comes.
7. This is happening only on my laptop. In my desktop, after step 4, in the chat panel the verification link opens (http://captcha.chat.yahoo.com/go/captchat. ..etc etc) and i can enter the room where I can see and chat with other users.
8. So I know it has got something to do with the settings on my laptop and there is nothing wrong with the yahoo messenger services.

Request you to please help me get inside the chat room successfully.

Regards.

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 24 January 2009 - 06:37 AM

Do you have Java installed?

#3 Balumankala

Balumankala

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 24 January 2009 - 09:53 AM

Are you using the same ISP for your laptop and Desktop ?
some times it depends on your ISP speed also, it takes longer time if you have a low speed connection
And second point is you should have Java installed.....

#4 suvarghyadutta

suvarghyadutta
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:12 PM

Posted 24 January 2009 - 10:53 PM

Java has been installed. Incidentally the desktop has a lower broadband speed than the laptop. But it works fine in my desktop but no on my laptop.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users