Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't boooot!


  • Please log in to reply
2 replies to this topic

#1 bambokue

bambokue

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 23 January 2009 - 03:03 AM

Hi all, i'm quite despaired.. it's the first time I cannot fix my machine!!

When I turn on the computer, it shuts down after a few seconds when performing "IDE SCAN". It says, IDE SCAN followed by a "spinning dash" for maybe 7 seconds. usually it quickly lists the hard drives and goes on.

the machine:
  • P5gd1 ASUS mobo
  • some pentium 4 cpu 3.02MHZ (single core)
  • 2 512 mo kingston KVR DDR sticks,
  • Asus geforce 6200T
  • 2 maxtors (boot) 80go drive IDE
  • 2 seagates 320 & 500 Go IDE
  • 1 seagate 500 go SATA
  • no raid, no overclocking, clean, 5 years old.
  • machine worked quite well before problem.
here's what I have tried:
  • accessing the bios setup: i can't, it performs a IDE scan before entering it.
  • Changing IDE cables
  • plugging only a SATA drive.
  • crying.
  • unplugging everything but the mother board and video card. (when I don't plug my monitor, it beeps three times then shuts down after about the same amount of time. (3 beeps is a undocumented POST code for my bios).
  • changed the PSU for a bigger better one.
  • verified if there was no short circuit (specially in ide sockets) or other apparent broken parts.
  • tried to boot with only one of my two stick of RAM, then the other one.
  • verified if the grafic card and CPU were well seated.
  • removed the M-BOARDs watch battery to reset it.
I believe my only option is to get an other motherboard ($*),
tell me there is something I haven't tried. Of course I have tons of work to finish ASAP on this machine.

Tanks a million dollar times for your help and sorry for my poor english!!

Julie


*yay, i now have two 50$ PSUs!

BC AdBot (Login to Remove)

 


#2 bambokue

bambokue
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 23 January 2009 - 04:37 AM

it's FIXED!!!!

I dismantled everything again and reput everything in place...
It booted! GO FIGURE!
I was already making plans for my next mother board..
and it would have been a good occasion for a fresh install of windows..
same XP in 5 years... (it crashed badly a few times, but i always found
a solution, sometime fixing using linux distros and it still performs
well!).

well well.
thx if you read.
unfortunately, I guess it's a pretty useless post in the end.
now i go mstrbt!

julie

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:58 PM

Posted 23 January 2009 - 10:28 AM

In my experience...that happens with a loose connection to the hard drive or something else preventing proper detection of the drive.

I would continue to check Event Viewer for any errors pointing to Disk0 or any other disk.

How To Use Event Viewer - http://www.bleepingcomputer.com/forums/t/40108/how-to-use-event-viewer/

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users