Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Idea whether an infection or not


  • This topic is locked This topic is locked
2 replies to this topic

#1 nick1946

nick1946

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:33 AM

Posted 23 January 2009 - 02:09 AM

My documents folder opening on boot. In doing research nothing seem to work. I found a posting that told me to do the following:

Boot in Safe Mode
Switch System Restore off

Run Hijackthis on it's own and let it 'fix'

F2 = REG:System.ini:Userinit - C:\WINDOWS\System32\userinit.exe,userinit.exe
021 - SSODL: WebEventLogger - {79FEACFF-FFCE-815E-A900-316290B5b738} - C:\WINDOWS\System32\Egdbnpdl.dll

021 - SSODL: mtkle - {4AF272B6-Z894-4979-6985-A807CD166A02} - C:\WINDOWS\System32\vfqy32.dll

When done, delete:

C:\WINDOWS\System32\Egdbnpdl.dll
C:\WINDOWS\System32\vfqy32.dll

Reboot and see how thins go -- Switch System Restore back on.

After running Hijackthis, I could not locate any of this info in the file.

I would appreciate it if you could analyze this Hijackthis file for any errors and provide possible solutions to my dilemma.

Thanks very much,
nick1946

Attached Files



BC AdBot (Login to Remove)

 


#2 teacup61

teacup61

    Bleepin' Texan!


  • Malware Response Team
  • 17,075 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Wills Point, Texas
  • Local time:03:33 AM

Posted 03 February 2009 - 12:08 PM

Hello nick1946,

Posted Image

Sorry about the delay.:thumbup2: If you still need help, please post a new HijackThis log to make sure nothing has changed, and I'll be happy to look at it for you.

Thanks,
tea
Please make a donation so I can keep helping people just like you.
Every little bit helps! :)
You can even use your credit card! Thank you!

Posted Image


Error reading poptart in Drive A: Delete kids y/n?

#3 teacup61

teacup61

    Bleepin' Texan!


  • Malware Response Team
  • 17,075 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Wills Point, Texas
  • Local time:03:33 AM

Posted 20 February 2009 - 12:35 PM

Due to the lack of feedback this Topic is closed.

If you need this topic reopened, please request this by sending the moderating team a PM with the address of the thread. This applies only to the original topic starter.

Everyone else please begin a New Topic
Please make a donation so I can keep helping people just like you.
Every little bit helps! :)
You can even use your credit card! Thank you!

Posted Image


Error reading poptart in Drive A: Delete kids y/n?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users