Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help computer is messed up!


  • Please log in to reply
1 reply to this topic

#1 mamabeeto4

mamabeeto4

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:39 PM

Posted 23 January 2009 - 02:06 AM

Hello, i have been reading posts on viruses and malwarebytes and saw that you have said to run in safe mode when we do the scan, i was wondering if we have to run in safe mode and if so why we have to run in safe mode. I am sure i have many virues and anything else that could be wrong with my computer is, so any help would be appriciated. Thanks...

BC AdBot (Login to Remove)

 


#2 Guest_superbird_*

Guest_superbird_*

  • Guests
  • OFFLINE
  •  

Posted 23 January 2009 - 12:55 PM

Hi,

No it's not needed to run it in Safe Mode, but sometimes it is for some types of malware. :thumbsup:

Well, let's deal with your problem. Please do a new full scan with MBAM, and post the new logfile in your next reply. :flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users