Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard unresponsive during boot


  • Please log in to reply
2 replies to this topic

#1 razor86

razor86

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:51 AM

Posted 22 January 2009 - 09:29 PM

This is just started less than an hour ago. When I boot the computer, I cannot access the BIOS, or choose which OS I load. I was using Vista earlier, then shut down the computer and went to dinner. When I came back and booted the computer, I was unable to choose vista or windows 7 from the boot menu, so it took me straight into XP (not a bad thing, but I have some stuff installed only on vista). I can use the keyboard as soon as the login screen pops up. I tried moving the keyboard to another USB port, but that did not change anything. What do you guys think? I'm running a virus scan, but it would take quit a virus to do this.

BC AdBot (Login to Remove)

 


#2 I.T. Works

I.T. Works

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:04:51 AM

Posted 22 January 2009 - 10:12 PM

You're probably going to need to plug a non-usb keyboard in if you have a port for it. Go into your BIOS and make sure you have USB Enabled for DOS, Enable Legacy USB, or something related to it. Save and restart, plug in your USB keyboard and see how it works. I've had Vista change BIOS settings on me before. I don't know how it did it, but it did.

Edited by I.T. Works, 22 January 2009 - 10:14 PM.

-Nelson

#3 razor86

razor86
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:51 AM

Posted 22 January 2009 - 11:16 PM

Ok, I tried a few more times and I can get into the BIOS with what I have. I replaced the CMOS battery, but that did nothing. I checked all the settings you suggested, but nothing has changed. The keyboard only stops functioning on the Boot load/OS selection screen. It works any other time I need it. It's not a programed keyboard (well it is, i just never installed the drivers for it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users