Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ad-Aware will not run


  • Please log in to reply
4 replies to this topic

#1 perrymc

perrymc

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:01:48 AM

Posted 25 May 2005 - 04:13 PM

I am running Win 98 with 128Mb Ram on an old Compaq Presario 5150. My system has been very sluggish. I was sure I had some adware/malware to clean out so I decided to practice using Spybot and Ad-Aware before using it on my nephews XP system which we know is heavily infected. Anyway,

I installed and ran Spybot S & D with no apparent problems. It did clear out a number of adware references like 'my web search', 'Gain Gator', 'spyware stormer' and 'CoolWWWSearch' leftovers.

I followed up with a reboot and installed Ad-Aware (vsn 1.05). When I attempted to run it (regular mode and again in safe mode after uninstall and reinstall) I got the message:

"This program has performed an illegal operation and will be shut down. If problem persists contact program vender"

The details are:

Ad-Aware caused an exception eedfadeH in module <unkown> at 0000:00000000
registers:

EAX = 00000000 CS = 0000 EIP = 00000000 EFLGS = 00000000
EBX = 00000000 SS = 0000 ESP = 00000000 EBP = 00000000
ECX = 00000000 DS = 0000 ESI = 00000000 FS = 0000
EDX = 00000000 ES = 0000 EDI = 00000000 GS = 0000

It was followed by another message but in German (I selected English!):

Anwendungsfehler

Exception EREADERROR in module AD-AWARE.EXE bei 00021F0B Fehler bei Lesen von memof.lines. Strings: Fehler bei Einfugen von Richedit-zeile

I attempted to contact Lavasoftsupport.com but was redirected to Lavasoft.de/ but could not figure out a way to communicate with them.

I did note that there were remnants of CoolWWWSearch on my system and it may be preventing Ad-Aware from opening, however, I am reasonably certain Spybot cleared out winlogon.exe and the HKEy_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVerson\Run\ICQ Net that it found.

Should I be trying CWshredder as my next step? Not sure so I thought I would turn to someone who knows a heck of a lot more than I do! Where do I go from here?

Thanks :thumbsup:

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:48 PM

Posted 25 May 2005 - 07:46 PM

Does Ad-aware give you the same problem when you run it in Safe Mode?
How to start Windows in Safe Mode
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 perrymc

perrymc
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:01:48 AM

Posted 25 May 2005 - 07:52 PM

yes, the response is exactly the same whether in normal mode or in safe mode.

tks

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:48 AM

Posted 25 May 2005 - 08:27 PM

Coolwebsearch is particularly viscious and difficult to eliminate. Some spyware has been known to attack Adaware and prevent it from operating properly.
I recommend you download Adaware's plugins and addons:
http://www.lavasoft.de/software/addons/


Try this one. It was just recommended on the Microsoft Security Bulletin:
Zerospyware
http://www.download.com/ZeroSpyware-Limite...feed&jump=winmp

#5 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:48 PM

Posted 27 May 2005 - 05:56 PM

Ad-aware has a new version that has just been released.
Try it, and see if it still gives you the same problem.

In this post by TeMerc,
New Version Release: Adaware SE 1.06,
it looks like they might have addressed that problem.

New in this version:
Improvements:
• Disk-scan is approximately 30 % faster
• CSI scan is now more efficient
• Added "Scan for low risk threats" option, to scan for targets with low TAC index
• Ad-Watch CSI engine performance highly improved; using less CPU and Memory as well as having a smaller footprint
• GUI adapted to use the new TAC

Important corrections:
• Freezing during scan (occurring on some systems) now corrected
• Combination of the +silent and +update command line parameters no longer prevents scan completion
• The +nodefnotice command line parameter now suppressing "out-of-date" message on preferences window.
• Ad-Watch TrayIcon tooltip indicating the loaded definition file now refreshed when the definition file is changed or updated in Ad-Aware
• Several minor GUI improvements (Ad-Aware, Ad-Watch and Proc-Watch)
•The Extension submenu(s) are now disabled if no extensions are installed
•Average TAC rating for content detected during scan added to the scan-summary page
•Reghance related context menu options in Result and MRU list now updated if status of Reghance installation is modified in the Preferences
•"Risk" replaced by "Relevance" on Object-detail window
•"Vendor" replaced by "Name" (result, ignore and statistic-lists)
•Tooltip for negligible objects now displayed as "MRU"
•Items in ignore and scan-result list now coloured according to their risk level (*)
•TAC rating added to object details (log file)
•TAC rating added to Statistic, Result, and Ignorelist tooltip's
•"Remove" button on ignore-list screen now deactivated if no objects are selected
•Numeric TAC index shown in the statistic list
•Number of Quarantine archives now updated after scan (without opening quarantine tab)
•Below/Above normal priority classes now correctly logged during memory scan
•"Clear" Button and related context menu option disabled if no statistics have been created
•Prefetched files detected during conditional scan now correctly shown in scan log
•Leaving focus from tweak window no longer switches text to black for deselected items
•Category List extended
•Warning message for URLS containing less than 5 characters added to URL editor


MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users