Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Flash Player probs


  • Please log in to reply
11 replies to this topic

#1 sambrisco

sambrisco

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Cumbria, England
  • Local time:02:54 PM

Posted 21 January 2009 - 03:58 PM

Hi hope someone can help, I'm not very technical... Have a bar at the top of the screen saying Internet Explorer is currently running with add-ons disabled - I've followed some links I've found saying goto Tools etc. but everything is enabled on there!! When I go onto youtube etc.. it directs me to adobe flash player and I've followed the links to uninstall and then reinstall flash and my control panel says its there, but it still does not work :thumbsup:

Hope someone can help

x sam

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:09:54 AM

Posted 21 January 2009 - 07:01 PM

What browser are you using? Flash is different for IE or Firefox. Did you use the Flash uninstall tool? Add/remove Programs alone won't work.

#3 sambrisco

sambrisco
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Cumbria, England
  • Local time:02:54 PM

Posted 22 January 2009 - 05:10 AM

Hi I'm using IE first of all I tried the uninstall option that never worked and after checking up I went onto adobe and used the uninstall then I Installed it again it seems to be there downloaded ok, but does not work ! It has been like this for a couple of weeks, same time as the information bar appeared saying add-ons disabled, are they connected? I'm not really up on the tech side x Sam

#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:09:54 AM

Posted 22 January 2009 - 06:37 AM

What do you mean it doesn't work? You need to be more descriptive. You should be able to enable addons in IE under Tools>Internet Options>Advanced Tab>under Browsing, check Enable Third Party Extensions and then you restart IE.

#5 sambrisco

sambrisco
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Cumbria, England
  • Local time:02:54 PM

Posted 23 January 2009 - 10:20 AM

Hi, Enable Third Party Extensions is already checked, i've also been in, tools-security-custom level-and checked enable on activeX and plug-ins the only ones that are disabled are allow scriptlets and allow automatic prompting for ActiveX controls. I have a message bar still saying 'IE is currently running with add-ons disabled ' and can not play vids via youtube etc.. Any help would be appreciated x sam

#6 RedDawn

RedDawn

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:54 PM

Posted 23 January 2009 - 11:25 AM

Hi Sam,

How are you activating IE?

Running IE with add-ons disabled is a diagnostic mode that IE can be run in to solve certain problems, usually only accessible through the Start Menu.

Right-click your Desktop Internet Explorer Icon and select properties. Copy and paste the full path you see (highlighted example in the image below) in your reply.

Posted Image




:thumbsup:

#7 sambrisco

sambrisco
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Cumbria, England
  • Local time:02:54 PM

Posted 23 January 2009 - 12:07 PM

hi this is what was in the box you highlighted, "C:\Program Files\Internet Explorer\iexplore.exe" -extoff

x sam

#8 RedDawn

RedDawn

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:54 PM

Posted 23 January 2009 - 04:28 PM

hi this is what was in the box you highlighted, "C:\Program Files\Internet Explorer\iexplore.exe" -extoff

x sam



Hi Sam,

In the same window again, please delete the path "C:\Program Files\Internet Explorer\iexplore.exe" -extoff and replace it with the following "%ProgramFiles%\Internet Explorer\IEXPLORE.EXE" (copy & paste it, including the quotation marks).

At the bottom of the same window, click Apply then OK.


Now restart IE, when it opens, is the message that it is running with add-ons disabled now gone?


If so, in IE, click Tools > Internet Options:

On the Security Tab, click Reset all zones to default (highlighted below).

Posted Image


On the Programs Tab, click Make Default (highlighted below) if available.

Posted Image


On the Advanced Tab, click Restore Advanced Settings (highlighted below).

Posted Image




Let me know how it goes.

Edited by RedDawn, 23 January 2009 - 09:21 PM.


#9 sambrisco

sambrisco
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Cumbria, England
  • Local time:02:54 PM

Posted 24 January 2009 - 11:47 AM

Thank you Reddawn :thumbsup: this seems to have cleared the problem, so grateful Thank you. Although when i click on my start menu the ie icon still says ie(no add-ons) ! but its working so thank you once again


x Sam

#10 RedDawn

RedDawn

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:54 PM

Posted 24 January 2009 - 05:51 PM

Hi Sam,

Your very welcome, glad to hear it worked :thumbsup: .


Although when i click on my start menu the ie icon still says ie(no add-ons)



Try this:

In your start menu, right-click the IE shortcut and select remove from list. Now restart your computer and check to see if the start menu now shows the correct IE shortcut.

If no IE shortcut is there, right-click the taskbar at the bottom of the screen and select properties.

In the window that appears, click the Start Menu tab and then Customize.

Posted Image


In the new window that appears, place a check mark in the box for Internet link and select Internet Explorer from the dropdown list opposite. Click OK to close and in the previous window (see image above), click Apply and OK to close.


Posted Image


Now check your IE shortcut in your start menu to see if it's correct.



I can't say for sure this will correct your IE shortcut in the start menu, but it will certainly not do any harm to give it a try.

#11 sambrisco

sambrisco
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Cumbria, England
  • Local time:02:54 PM

Posted 26 January 2009 - 06:05 PM

:thumbsup: Once again thank you this worked.. I've learned quite a bit of you, most helpful

thanks
x Sam

#12 RedDawn

RedDawn

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:54 PM

Posted 26 January 2009 - 07:15 PM

Glad to help, Sam.

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users