Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help with AMd BIOS beeps


  • Please log in to reply
2 replies to this topic

#1 SuperNerd1988

SuperNerd1988

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:23 PM

Posted 21 January 2009 - 01:24 AM

I have an MSI K9A2 Platinum that beeps at me when I turn the computer on. The beeps are high, low, high. According to the manual, AMD did the BIOS for the board and I cannot find any information on AMD beep codes. For whats its worth, the boot process continues and the computer starts normally but I would like to know what the board is trying to tell me.

BC AdBot (Login to Remove)

 


#2 enos

enos

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:03:23 PM

Posted 21 January 2009 - 04:47 AM

According to the review here the BIOS on that board is from AMI (American Megatrends Inc.).

Here is a link to a page that has the AMI post beep codes. I don't see anything like the code you're describing but I hope this helps.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:23 PM

Posted 21 January 2009 - 09:06 AM

Just for GP...I would reseat the RAM modules.

You could also try setting the BIOS to default settings.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users