Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How do you disable keyboard hotkeys please!


  • Please log in to reply
3 replies to this topic

#1 Alkaiser

Alkaiser

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Location:South Carolina, USA
  • Local time:09:25 PM

Posted 25 May 2005 - 05:34 AM

I just started using this Dell keyboard that came with my PC. Hardware diagnosis calls it a "Standard 101/102-Key or Microsoft Natural PS/2 Keyboard".

Anyway, every time I press spacebar in word or notepad it will post the date and time. Whenever I press the up arrow key it will shut down my PC.... When I press the right arrow key it will restart my PC...

Is there anyway to disable keyboard hotkeys in Microsoft Windows XP Home?

I'm desperate for some help here. Any info or suggestions would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:09:25 PM

Posted 25 May 2005 - 07:59 AM

Go to Start>Control Panel>Keyboard and check the properties. You may be able to disable/alter these features there. Also, go to Start>Run>type in msconfig and under the Startup tab, see if you can find a program loaded when you boot that deals with the keyboard. If so, uncheck it and reboot and see if that alleviates the problem.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 Alkaiser

Alkaiser
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Location:South Carolina, USA
  • Local time:09:25 PM

Posted 25 May 2005 - 03:57 PM

"Go to Start>Control Panel>Keyboard and check the properties. You may be able to disable/alter these features there."

Afraid not.

"Also, go to Start>Run>type in msconfig and under the Startup tab, see if you can find a program loaded when you boot that deals with the keyboard. If so, uncheck it and reboot and see if that alleviates the problem."

Didn't work either.

Is this a keyboard driver related problem?

#4 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:12:25 PM

Posted 25 May 2005 - 09:09 PM

Maybe this is an Accessibility setting like 'Sticky keys' set in Control Panel?
There was a similar(ish) post not long ago caused by that. :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users