Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't start!


  • Please log in to reply
1 reply to this topic

#1 justmelisa

justmelisa

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:23 AM

Posted 20 January 2009 - 05:31 PM

Hi everyone. I'm posting this for my boyfriend because he is stationed across the country and can't get online. So I have to figure out whats wrong by what he tells me, bear with me.

He has an Alienware Aurora 7700 laptop. He usually powers it off before he goes to work, but came home and tried to start it up but it wouldn't come on. He got an error code that said "0x0000008e" so I googled it and it said it might be a problem with one of his ram chips. So he took one out and it started up. Well he decided to go out and buy a new ram chip, 2gb I believe and he made sure it was the right size for his computer. After he tried putting it in and starting it up, it wouldnt start up at all!

Now he says when he presses the power button, it loads up to the alienware loading screen, then goes black and beeps twice.

When he presses escape, it brings up a message that says "Resource conflict PCI on motherboard, BUS 0A DEVICE 02 FUNCTION 00"

It also says error: 0x0000008e, error: F7418CAD, BASE AT F73C000

He can't get it to the safe mode when he presses F8, but he can get into the setup menu when he presses F2.

His computer also has a cd player on it independent of windows and it works fine.

Anyone have any ideas at all? Thank you for any help.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,293 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:23 AM

Posted 20 January 2009 - 06:45 PM

Hi :thumbsup:.

Nothing definitive, but...

FWIW: http://support.microsoft.com/kb/827663

And there's a section on this webpage for such errors: http://kadaitcha.cx/xp/stop_error.html#0x0000008E

And another here: http://aumha.org/a/stop.htm

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users