Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC Will Not POST (with PCI NIC installed)


  • Please log in to reply
2 replies to this topic

#1 Jabberfassy

Jabberfassy

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:59 PM

Posted 19 January 2009 - 11:31 PM

Greetings. Although I have visited this website for years now, this is my first ever post regarding a problem I am experiencing.

I have acquired some gigabit lan equipment and am trying to connect it together but am encountering a problem with one of my PCs. A specific PC on my network will not POST at all as long as I have a PCI or PCI-e Gigabit NIC installed in it. The processor fan will turn 1/4 of the way but then stop – no power. The computer runs fine when it is not installed in any of the slots.

The onboard Intel® PRO/100 VE NIC on this computer works but it is (of course) not fast enough. My other PC has an onboard gigabit NIC and I have a D-Link (DNS-323) gigabit NAS all connected through a D-Link DGS-1005D gigabit switch. They are all connected through Cat5e and Cat6 cables that I have spliced.

I have two D-Link Gigabit PCI (DGE-530T) NICs. They are known working cards as they have functioned fine in another PC. With either of those cards installed in this PC, the PC will not POST at all. I thought that perhaps obtaining a D-Link Gigabit (DGE-560T) PCI-e NIC would solve this problem but the results are the same. In any event, the faster BUS speed on a PCI-e card would be much better than a PCI card anyhow.

To troubleshoot this problem, I have:
- disabled the onboard NIC in the BIOS
- reset the BIOS to default values in the BIOS options
- reset the motherboard CMOS jumper
- updated the BIOS from ver 4092 to ver 4119
- tried connecting the (DGE-530T) Gigabit NIC to each of the PCI slots
- removed the AuzenTech PCI soundcard, then tried that slot
- installed a D-Link Gigabit PCI-e(1x) (DGE-560T) NIC


I have tried Googling a solution but to no avail. I can't be alone in being the only person experiencing this problem. Aside from replacing the motherboard (one with an onboard gigabit NIC), I am at a loss as to what I can do. I was hoping that someone can offer some additional suggestions/recommendations. :thumbsup:


The specs on my PC are as follows:
O.S: Windows Vista Ultimate (32-bit) Service Pack 1
Motherboard: Intel D945GTP
BIOS ver: NT94510J.86A.4119.2009.0113.1807 01/13/2009
Processor: Pentium D 3.4 GHz dual core
Ram: OCZ 2GB PC2-5400 Dual Channel DDR2 (2 x 1GB)
Video: NVIDIA GeForce 7900 GTO
Sound: AuzenTech HDA X-Plosion 7.1 DTS
(onboard) NIC: Intel® PRO/100 VE Network Connection
HDD1: WDC 10,000 RPM WD1500ADFD 150GB SATA II
HDD2: Seagate ST3320620AS 320GB SATA II
Optical: BENQ DVD DD DW1650
Case: ANTEC Sonata II
Power Supply: ANTEC TruePower 2.0 TPII480 480w

NIC: D-Link Gigabit PCI NIC (DGE-530T)
NIC: D-Link Gigabit PCI-e(1x) NIC (DGE-560T)

Switch: D-Link DGS-1005D
NAS: D-Link DNS-323 (2 x Samsung 1TB SATA II 7200RPM 32mb)

Edited by Jabberfassy, 19 January 2009 - 11:34 PM.


BC AdBot (Login to Remove)

 


#2 Jabberfassy

Jabberfassy
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:59 PM

Posted 25 January 2009 - 12:35 PM

I take it no one has any possible suggestions?

#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:59 PM

Posted 25 January 2009 - 01:00 PM

Does the computer fail when you install any other type of PCI or PCI-E card?

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users