Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can Not Figure Recent Windows XP Update


  • Please log in to reply
5 replies to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:04:01 PM

Posted 19 January 2009 - 10:52 PM

I was prompted to install Windows Updates there were 2, and I restarted after finishing some work.

I was not able to access my ISP address when opening mail and My Firefox would not locate addresses for saved pages before closing, I uninstalled these dated Jan 20 09, wrote them down on a note pad, but unfortunately when closing to restart did not save them, any way to find out what they were ? I looked on the schedule but they were not there, after the restart I got reconnected ok, and have a new set of updates, I think these are the two I just uninstalled;

Security Update for Windows XP (KB851748)

Security Update for Windows XP (KB958687)

Can anyone tell me anything about these since I believe the
obstructed my connection capabilities.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,764 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:01:01 PM

Posted 19 January 2009 - 11:09 PM

A quick Google of the two KB's you post shows that there is numerous posts. Many stating that there is a conflict with (KB851748) and Zone Alarm firewall causing internet connection issues. See here for one example: http://forums.zonelab.com/zonelabs/board/m...essage.id=34831

I didn't see anything with regard to (KB958687) causing connection issues.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:04:01 PM

Posted 19 January 2009 - 11:21 PM

Thank you animal,

I'll check further, . .


What is the norm for this, in regards to how I should treat this, I assume I should not download it.

I thought about googleing this but after going to the schedule and not finding anything, I decided to post.

Am I not using the schedule from the Update category here in BC forum, I know I should find out how to use that, . . let me look and see if there are some tips.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#4 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:04:01 PM

Posted 19 January 2009 - 11:33 PM

BTW,
My AVG Icon is always in the notification window, . . its gone, do you think this could be related to the uninstall, I checked msconfig, and AVG is running ?

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#5 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:04:01 PM

Posted 19 January 2009 - 11:49 PM

I just updated my AVG and the notification Icon reappeared !

Thanks !

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#6 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:04:01 PM

Posted 22 January 2009 - 06:48 AM

in regards to these updates, ((KB951748) + (KB958687)) and what I have found ;


KB951748 no longer offered after installing XP SP3 - John
19-Oct-08 12:05:12

I had been holding off on installing KB951748 because of issues with the
version of Zone Alarm I am using. I just installed SP3 for Windows XP
Pro, and I now notice that KB951748 is no longer offered by Windows Update.

The five files in question, which go to v5.1.2600.5625 when KB951748 is
installed, are at v5.1.2600.5512.

I'm not complaining, but I AM curious as to why this is happening.


found here;

http://www.eggheadcafe.com/software/aspnet...ger-offere.aspx


I have not yet installed the 2 updates (KB951748) + (KB958687)

A security issue has been identified that could allow a remote attacker to misrepresent a system action or behavior unbeknownst to users on Microsoft Windows systems. You can help protect your computer by installing this update from Microsoft. After you install this item, you may have to restart your computer.

I am pretty sure this caused a connection problem although I am finding out that COMODO seems not to have a problem with the KB951748, (I am running COMODO FW)
after clicking off the 3 monitors I was able to connect, I'm still not sure just what made it work cause I did uninstall these two updates.

I guess the only way I am going to find out whats what is to try installing again.

My question is, . . since the above information describes these as either not for SP3 or having been issued sometime or prior to 2008, *(date of info. publication above), how come I am just getting this and do I have an issue with SP3 ?


BTW, regarding what I have read so far on the need for these updates, a slight bit earlier I received an email addressed, . .

To;105117060142@yahoo.com.tw

ahh ? I don't think that is my email address ??!!

I did scan it with AVG it did have an attachment as it indicated by the forward address as someone I knew, but the attachment although saved and opened in a JPEG form was just a black screen with a blinking curser ?


E-mail or address spoofing (Definition)

Process of faking a senders e-mail address. This type of spoofing is used to fool the recipient of the e-mail into thinking someone else actually sent them the message. This is commonly used to bypass spam filters or to trick the user into thinking the e-mail is safe when in reality it contains an attachment that is infected with a virus or spam.

Edited by Jove, 22 January 2009 - 07:27 AM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users