Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my wireless connection is awful


  • Please log in to reply
No replies to this topic

#1 size

size

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:53 PM

Posted 19 January 2009 - 07:06 PM

OKAY, so I just moved into a new house, which has a very fast Qwest wireless connection, yet my connection is painfully slow. I constantly have to reload pages to get them to fully load, I can only stay on AIM for a matter of minutes, and it makes gaming absolutely out of the question.

The modem is ActionTec from Qwest Wireless

It's like, it'll work decently for 5 seconds, then completely die for 5 seconds, and it's a continuous cycle.

Posted Image

This is my Device Manager. Notice how there are two Network Adapters? It's using the Broadcom adapter (as shown in figure 3), and I'm not sure that that isn't the problem.

Posted Image

Notice how my IPv4 connection is fine, while IPv6 connection is limited. I read online that Qwest doesn't use IPv6 at all, so I disabled it, and it's working very slightly better. They said no matter what address you assigned to IPv6, it wouldn't make any difference to your connection. But before I ever disabled it it still said "Limited" there. I don't get why it's still showing up as such.

Posted Image

Now HERE is where it shows it's using the Broadcom adapter rather than the Intel one, but there's no option to switch to the Intel one! How do i intel switch,,,? I'd at least like to try that. I've tried disabling the Broadcom one but that just makes the internet die.

PLEASE HELP!

-kelly

Edited by size, 19 January 2009 - 07:08 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users