Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unknown Malware Problem


  • This topic is locked This topic is locked
2 replies to this topic

#1 Nick Strub

Nick Strub

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:38 AM

Posted 19 January 2009 - 11:08 AM

Hi, I believe that I have recently gotten infected due to some problems I am now having with my internet connection. The problem is that it has just stopped working out of the blue for no apparent reason. I'm on a wireless connection so I checked to make sure that it wasn't my router or anything to do with that. I'm positive its not that because my internet is still fine on my other computers. I do not get any error messages it is just like my internet has just been shut off. For example when I open firefox now I get a page load error and when I open IE7 I get the Internet Explorer Cannot Display the Web Page error.

I am now currently running and scanning with AVG Anti-virus Free and Spybot Search and Destroy though I had Mcafee when I first got whatever malware I have and removed it because it seemed to be of no help to me. So far in my scans I have found Virtumonde and some other stuff but none of it has solved my main problem.

I also cannot run system restore either.

I have also attatched a Hijackthis log just in case it may be of some extra helps

Here is the Log - Also since this scan I have been running some extensive scans but still nothing has fixed my biggest problem.

DDS (Ver_09-01-18.01) - NTFSx86
Run by Owner at 21:34:36.68 on Mon 01/19/2009
Internet Explorer: 7.0.5730.13 BrowserJavaVersion: 1.6.0_05

============== Pseudo HJT Report ===============

uStart Page = hxxp://www.google.com/
uSearch Bar =
uDefault_Page_URL = www.google.com/ig/dell?hl=en&client=dell-usuk-rel&channel=us&ibd=4061121
uInternet Connection Wizard,ShellNext = iexplore
uInternet Settings,ProxyOverride = *.local
uURLSearchHooks: AOLTBSearch Class: {ea756889-2338-43db-8f07-d1ca6fb9c90d} - c:\program files\aol\aim toolbar 5.0\aoltb.dll
uURLSearchHooks: H - No File
mURLSearchHooks: AOLTBSearch Class: {ea756889-2338-43db-8f07-d1ca6fb9c90d} - c:\program files\aol\aim toolbar 5.0\aoltb.dll
BHO: Adobe PDF Link Helper: {18df081c-e8ad-4283-a596-fa578c2ebdc3} - c:\program files\common files\adobe\acrobat\activex\AcroIEHelperShim.dll
BHO: {1b8d256d-e22f-40c7-865c-d9a4f023e6bb} - c:\windows\system32\byXpOiIa.dll
BHO: eBay Toolbar Helper: {22d8e815-4a5e-4dfb-845e-aab64207f5bd} - c:\program files\ebay\ebay toolbar2\eBayTB.dll
BHO: McAfee Phishing Filter: {27b4851a-3207-45a2-b947-be8afe6163ab} - c:\progra~1\mcafee\msk\mskapbho.dll
BHO: AVG Safe Search: {3ca2f312-6f6e-4b53-a66e-4e65e497c8c0} - c:\program files\avg\avg8\avgssie.dll
BHO: {45CC06B1-1AFC-4489-999E-B63D075A8470} - No File
BHO: SSVHelper Class: {761497bb-d6f0-462c-b6eb-d4daf1d92d43} - c:\program files\java\jre1.6.0_05\bin\ssv.dll
BHO: scriptproxy: {7db2d5a0-7241-4e79-b68d-6309f01c5231} - c:\program files\mcafee\virusscan\scriptsn.dll
BHO: AVG Security Toolbar: {a057a204-bacc-4d26-9990-79a187e2698e} - c:\progra~1\avg\avg8\AVGTOO~1.DLL
BHO: McAfee SiteAdvisor BHO: {b164e929-a1b6-4a06-b104-2cd0e90a88ff} - c:\progra~1\mcafee\sitead~1\mcieplg.dll
TB: eBay Toolbar: {92085ad4-f48a-450d-bd93-b28cc7df67ce} - c:\program files\ebay\ebay toolbar2\eBayTB.dll
TB: {4B3803EA-5230-4DC3-A7FC-33638F3D3542} - No File
TB: AIM Toolbar: {de9c389f-3316-41a7-809b-aa305ed9d922} - c:\program files\aol\aim toolbar 5.0\aoltb.dll
TB: McAfee SiteAdvisor Toolbar: {0ebbbe48-bad4-4b4c-8e5a-516abecae064} - c:\progra~1\mcafee\sitead~1\mcieplg.dll
TB: AVG Security Toolbar: {a057a204-bacc-4d26-9990-79a187e2698e} - c:\progra~1\avg\avg8\AVGTOO~1.DLL
EB: Real.com: {fe54fa40-d68c-11d2-98fa-00c0f0318afe} - c:\windows\system32\Shdocvw.dll
uRun: [Octoshape Streaming Services] "c:\documents and settings\owner\local settings\application data\octoshape\octoshape streaming services\OctoshapeClient.exe" -inv:bootrun
uRun: [ctfmon.exe] c:\windows\system32\ctfmon.exe
mRun: [Auto EPSON Stylus Photo R200 Series on Office] c:\windows\system32\spool\drivers\w32x86\3\e_s4i2h1.exe /p45 "auto epson stylus photo r200 series on office" /o21 "\\office\EPSONStylusP" /M "Stylus Photo R200"
mRun: [Auto EPSON Stylus Photo R200 Series on D1CWL6C1] c:\windows\system32\spool\drivers\w32x86\3\e_s4i2h1.exe /p47 "auto epson stylus photo r200 series on d1cwl6c1" /o23 "\\d1cwl6c1\EPSONStylusP" /M "Stylus Photo R200"
mRun: [\Office\EPSON Stylus Photo R200 Series] c:\windows\system32\spool\drivers\w32x86\3\e_s4i2h1.exe /p39 "\\office\EPSON Stylus Photo R200 Series" /O6 "USB001" /M "Stylus Photo R200"
mRun: [\D1CWL6C1\EPSON Stylus Photo R200 Series] c:\windows\system32\spool\drivers\w32x86\3\e_s4i2h1.exe /p41 "\\d1cwl6c1\EPSON Stylus Photo R200 Series" /O6 "USB001" /M "Stylus Photo R200"
mRun: [Auto EPSON Stylus Photo R200 Series on DOWNSTAIRS] c:\windows\system32\spool\drivers\w32x86\3\e_s4i2h1.exe /p49 "auto epson stylus photo r200 series on downstairs" /o25 "\\downstairs\EPSONStylusP" /M "Stylus Photo R200"
mRun: [Auto EPSON Stylus Photo R200 Series on DOWNSTAIRS (Copy 1)] c:\windows\system32\spool\drivers\w32x86\3\e_s4i2h1.exe /p58 "auto epson stylus photo r200 series on downstairs (copy 1)" /o43 "\\downstairs\EPSON Stylus Photo R200 Series" /M "Stylus Photo R200"
mRun: [\\DOWNSTAIRS\EPSON Stylus Photo R200 Series] c:\windows\system32\spool\drivers\w32x86\3\e_s4i2h1.exe /p43 "\\downstairs\EPSON Stylus Photo R200 Series" /O6 "USB001" /M "Stylus Photo R200"
mRun: [C2K] c:\windows\cyb10.exe
mRun: [McAfee Backup] "c:\program files\mcafee\mbk\McAfeeDataBackup.exe"
mRun: [HP Software Update] c:\program files\hp\hp software update\HPWuSchd2.exe
mRun: [Monitor] "c:\program files\leapfrog\leapfrog connect\Monitor.exe"
mRun: [nmctxth] "c:\program files\common files\pure networks shared\platform\nmctxth.exe"
mRun: [nmapp] "c:\program files\pure networks\network magic\nmapp.exe" -autorun -nosplash
mRun: [Zune Launcher] "c:\program files\zune\ZuneLauncher.exe"
mRun: [AVG8_TRAY] c:\progra~1\avg\avg8\avgtray.exe
IE: &AIM Search - c:\program files\aol\aim toolbar 5.0\resources\en-us\local\search.html
IE: &Search - ?p=ZJxdm035YYUS
IE: Crawler Search - tbr:iemenu
IE: E&xport to Microsoft Excel - c:\progra~1\mi1933~1\office11\EXCEL.EXE/3000
IE: eBay Search - c:\program files\ebay\ebay toolbar2\eBayTb.dll/RCSearch.html
IE: {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe
IE: {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - c:\program files\aim\aim.exe
IE: {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe
IE: {FB5F1910-F110-11d2-BB9E-00C04F795683} - c:\program files\messenger\msmsgs.exe
IE: {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - {CAFEEFAC-0016-0000-0005-ABCDEFFEDCBC} - c:\program files\java\jre1.6.0_05\bin\ssv.dll
IE: {3369AF0D-62E9-4bda-8103-B4C75499B578} - {DE9C389F-3316-41A7-809B-AA305ED9D922} - c:\program files\aol\aim toolbar 5.0\aoltb.dll
IE: {92780B25-18CC-41C8-B9BE-3C9C571A8263} - {FF059E31-CC5A-4E2E-BF3B-96E929D65503} - c:\progra~1\mi1933~1\office11\REFIEBAR.DLL
IE: {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - {FE54FA40-D68C-11d2-98FA-00C0F0318AFE} - c:\windows\system32\Shdocvw.dll
LSP: c:\windows\system32\lspcs.dll
Trusted Zone: internet
Trusted Zone: mcafee.com
Trusted Zone: musicmatch.com\online
TCP: {354A95EE-7670-4532-A942-33EA2DC542AF} = 24.124.0.193,24.124.0.194
TCP: {CDEF4592-C9AD-41AE-91D9-107AACC4D8B7} = 24.124.0.193,24.124.0.194
TCP: {D041C00C-9BDA-44CA-B01A-3085FCD47173} = 24.124.0.193,24.124.0.194
Handler: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - c:\program files\avg\avg8\avgpp.dll
Handler: pure-go - {4746C79A-2042-4332-8650-48966E44ABA8} - c:\program files\common files\pure networks shared\platform\puresp4.dll
Handler: sacore - {5513F07E-936B-4E52-9B00-067394E91CC5} -
Notify: igfxcui - igfxdev.dll
Notify: rqRHbBUK - rqRHbBUK.dll
AppInit_DLLs: avgrsstx.dll
SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - c:\windows\system32\WPDShServiceObj.dll
LSA: Authentication Packages = msv1_0 c:\windows\system32\byXpOiIa

================= FIREFOX ===================

FF - ProfilePath - c:\docume~1\owner\applic~1\mozilla\firefox\profiles\768n90y2.default\
FF - prefs.js: browser.search.defaulturl - hxxp://search.aol.com/aolcom/search?invocationType=tbff50ie7&query=
FF - prefs.js: browser.search.selectedEngine - Google
FF - prefs.js: browser.startup.homepage - hxxp://www.google.com/webhp?rls=ig
FF - prefs.js: keyword.URL - hxxp://search.aol.com/aolcom/search?invocationType=TB50TRFF;homepage=no;search=yesab&query=
FF - component: c:\documents and settings\owner\application data\mozilla\firefox\profiles\768n90y2.default\extensions\bkmrksync@nokia.com\components\BkMrkExt.dll
FF - component: c:\program files\avg\avg8\firefox\components\avgssff.dll
FF - component: c:\program files\avg\avg8\toolbarff\components\vmAVGConnector.dll
FF - plugin: c:\documents and settings\owner\local settings\application data\google\update\1.2.131.11\npGoogleOneClick5.dll
FF - plugin: c:\documents and settings\owner\local settings\application data\octoshape\octoshape streaming services\octoprogram-l03-nms0808270_sua_900\npoctoshape.dll
FF - plugin: c:\documents and settings\owner\local settings\application data\octoshape\octoshape streaming services\octoprogram-l03-nms0810164_sua_001\npoctoshape.dll
FF - plugin: c:\program files\mozilla firefox\plugins\npagent.dll
FF - plugin: c:\program files\mozilla firefox\plugins\NpFv501.dll
FF - plugin: c:\program files\mozilla firefox\plugins\npgcplug.dll
FF - plugin: c:\program files\mozilla firefox\plugins\npracplug.dll
FF - plugin: c:\program files\mozilla firefox\plugins\npstrlnk.dll
FF - plugin: c:\program files\mozilla firefox\plugins\npunagi2.dll
FF - plugin: c:\program files\mozilla firefox\plugins\npViewpoint.dll
FF - plugin: c:\program files\mozilla firefox\plugins\npvirtools.dll
FF - plugin: c:\program files\real\realarcade\plugins\mozilla\npracplug.dll
FF - plugin: c:\program files\unity\webplayer\loader\npUnity3D32.dll
FF - plugin: c:\program files\viewpoint\viewpoint experience technology\npViewpoint.dll
FF - plugin: c:\program files\virtual earth 3d\npVE3D.dll

---- FIREFOX POLICIES ----
FF - user.js: dom.disable_open_during_load - true // Popupblocker control handled by McAfee Privacy Service

============= SERVICES / DRIVERS ===============


=============== Created Last 30 ================

2009-01-19 21:02 10,520 a------- c:\windows\system32\avgrsstx.dll
2009-01-19 21:01 97,928 a------- c:\windows\system32\drivers\avgldx86.sys
2009-01-19 21:01 <DIR> --d----- c:\windows\system32\drivers\Avg
2009-01-19 21:01 <DIR> --d----- c:\program files\AVG
2009-01-19 21:01 <DIR> --d----- c:\program files\Spybot - Search & Destroy
2009-01-19 20:52 288,320 a----r-- c:\windows\system32\mcgdmgr.dll
2009-01-19 20:52 349,760 a----r-- c:\windows\system32\mcinsctl.dll
2009-01-19 20:52 <DIR> --d----- c:\program files\McAfee.com
2009-01-18 18:38 <DIR> --d----- C:\$AVG8.VAULT$
2009-01-18 17:49 <DIR> --d----- c:\docume~1\owner\applic~1\AVGTOOLBAR
2009-01-18 17:36 10,520 a------- c:\windows\system32\avgrsstx(2).dll
2009-01-18 17:35 <DIR> --d----- c:\windows\system32\drivers\Avg(2)
2009-01-18 17:35 <DIR> --d----- c:\docume~1\alluse~1\applic~1\avg8
2009-01-18 16:24 <DIR> --d----- c:\docume~1\alluse~1\applic~1\_comodo_
2009-01-15 20:43 120 a------- c:\windows\CIS_Setup_3.5.57173.439_XP_Vista_x32.INI
2009-01-15 20:40 <DIR> --d----- c:\program files\ThreatFire
2009-01-08 16:45 221 a------- c:\windows\NCLogConfig.ini
2009-01-07 17:32 <DIR> --d----- c:\program files\iPod
2009-01-07 17:32 <DIR> --d----- c:\program files\iTunes
2009-01-07 17:32 <DIR> --d----- c:\docume~1\alluse~1\applic~1\{3276BE95_AF08_429F_A64F_CA64CB79BCF6}
2009-01-07 17:31 <DIR> --d----- c:\program files\Bonjour
2008-12-25 09:42 <DIR> --d----- c:\program files\Mio Technology
2008-12-21 22:51 <DIR> --d----- c:\docume~1\owner\applic~1\Unity
2008-12-21 22:23 <DIR> --d----- c:\program files\Unity

==================== Find3M ====================

2008-12-13 00:40 3,593,216 -------- c:\windows\system32\dllcache\mshtml.dll
2008-12-12 15:48 72,748 a------- c:\windows\unins000.exe
2008-12-11 04:57 333,952 a------- c:\windows\system32\drivers\srv.sys
2008-12-11 04:57 333,952 -------- c:\windows\system32\dllcache\srv.sys
2008-12-07 11:49 43,520 a------- c:\windows\system32\CmdLineExt03.dll
2008-11-28 23:34 0 a---h--- c:\windows\system32\drivers\Msft_Kernel_zumbus_01007.Wdf
2008-11-28 23:33 0 a---h--- c:\windows\system32\drivers\MsftWdf_Kernel_01007_Coinstaller_Critical.Wdf
2008-11-18 15:58 117,655 a------- c:\windows\hpoins11.dat
2008-11-12 10:32 5,880 a------- c:\windows\system32\wfileu.drv
2008-11-10 12:23 243,840 a------- c:\windows\system32\ZuneWlanCfgSvc.exe
2008-11-10 12:23 60,032 a------- c:\windows\system32\ZuneBusEnum.exe
2008-10-27 10:04 514,384 a------- c:\windows\system32\XAudio2_3.dll
2008-10-27 10:04 235,856 a------- c:\windows\system32\xactengine3_3.dll
2008-10-27 10:04 23,376 a------- c:\windows\system32\X3DAudio1_5.dll
2008-10-27 10:04 70,992 a------- c:\windows\system32\XAPOFX1_2.dll
2008-10-24 05:21 455,296 -------- c:\windows\system32\dllcache\mrxsmb.sys
2008-10-23 06:36 286,720 a------- c:\windows\system32\gdi32.dll
2008-10-23 06:36 286,720 -------- c:\windows\system32\dllcache\gdi32.dll
2008-07-30 08:50 77 a------- c:\documents and settings\owner\7392.bat
2008-03-14 20:54 32 a------- c:\docume~1\alluse~1\applic~1\ezsid.dat
2007-11-08 20:43 8,667,304 a------- c:\program files\WoW 2007-11-08 20-43-24-31.avi
2007-05-02 15:44 774,144 a------- c:\program files\RngInterstitial.dll
2007-03-11 14:50 0 a------- c:\docume~1\owner\applic~1\wklnhst.dat
2008-09-24 14:26 88 ---shr-- c:\windows\system32\0CEC25E67E.sys
2008-09-24 14:27 3,766 a--sh--- c:\windows\system32\KGyGaAvL.sys

============= FINISH: 21:35:51.09 ===============

Also I have CYBERsitter installed on the computer but I am pretty sure that is not it because it does not seem to open anymore either.

Attached Files


Edited by Nick Strub, 19 January 2009 - 10:41 PM.


BC AdBot (Login to Remove)

 


#2 Nick Strub

Nick Strub
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:38 AM

Posted 24 January 2009 - 01:48 PM

If someone is gonna help, post it up soon or within an hour I will wipe my computer and start over because I just can't wait any longer to get it fixed.

#3 Nick Strub

Nick Strub
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:38 AM

Posted 24 January 2009 - 02:21 PM

NEVER mind I fixed it w/o having to wipe, next admin that can close this topic please




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users