Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cd burner trouble


  • Please log in to reply
1 reply to this topic

#1 joycrusher

joycrusher

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 19 January 2009 - 10:39 AM

i have an acer aspire 5100 with a built in matbleepa dvd-ram uj850s. until a day or two ago, i was able to burn cds without a problem. i tried to get some files off a cd i had burned a while back, and the drive behaved as though it were a blank cd. none of the files on it showed up. so i then got a real blank cd and tried to burn a song on it, to see if the problem extended that far. it started to work but then gave me an "illegal error" and ejected the disk. i tried again with another disk, at a lower speed, and it gave me a media error. telling me to clean the disk or find a new one. i did so, and had the same problem.

this is a huge problem for me because i do not have a working soundcard and burning cds is the only way i can listen to music. i also need to be able to save files often.

any help would be more than appreciated. thanks.

EDIT: i tried the only promising solution i could find. about regedit and upper and lowerfilters. followed the instructions to a t. and it still is not working.

Edited by joycrusher, 19 January 2009 - 11:22 AM.


BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:01:22 AM

Posted 19 January 2009 - 07:16 PM

:thumbsup: To Bleeping computer. How old is the machine you are working with? There is one quick solution you could try. The Laser may be clogged with dust. You can use a can of compressed air that can be found at just about any walmart, Radio shack, biglots, etc.. open the drive door and aim the straw into the drive move the straw to the left and right and try to dislodge any dust that may have settled on the drive. If the computer is showing signs of age it may be time for a new DVD/rom drive. However I have seen computers that are quite old with original Cd/rom drives that are still functional. Just be sure the store you get the DVD/Rom drive has a good return policy (trouble shooters best friend) in case it doesn't solve your problem.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users