Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Drive - Cannot transfer files to USB


  • Please log in to reply
1 reply to this topic

#1 justroc

justroc

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:52 AM

Posted 19 January 2009 - 07:47 AM

I cannot transfer files to any external usb drive. I have tried a new Kingston TDI 8 Gb and it is recognized when inserted but says it has to be formatted, same happens when I insert an older USB drive that has worked for years.
Also when I go to format the new USB drive I get a error message " Windows was unable to complete the format"

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,554 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:52 PM

Posted 19 January 2009 - 11:21 AM

Hi :thumbsup:.

You might try deleting the USB controllers in Device Manager...and then letting them reinstall (or reinstalling your USB drivers, if necessary) when the system reboots.

The current drivers may be damaged.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users