Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

McAfee Virus Scan


  • Please log in to reply
3 replies to this topic

#1 Longportion

Longportion

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:21 PM

Posted 24 May 2005 - 12:54 PM

:thumbsup: I have McAfee Virus Scan and Personal Firewall installed on my Dell Inspirion 1100. Lately I have been getting error messages when trying to update both. Error message reads "Object doesn't support this property or method: 'gobjVirusCtl.EolFlags'". Have been online with McAfee tech support to no avail. Beginning to wonder if I can ever fix this problem without sending my computer out to a professional to fix.

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:21 PM

Posted 24 May 2005 - 07:18 PM

Try reinstalling McAfee, or remove McAfee and install AVG.

#3 Longportion

Longportion
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:21 PM

Posted 24 May 2005 - 07:22 PM

Haven't been able to do either...it won't reinstall and I can't get rid of it!

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:21 PM

Posted 24 May 2005 - 08:20 PM

Have you tried doing it in Safe Mode?
How to start Windows in Safe Mode
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users