Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help finding sound driver


  • Please log in to reply
3 replies to this topic

#1 Magnir

Magnir

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:49 AM

Posted 18 January 2009 - 04:03 AM

After reinstalling windowsXP on my machine all sound has stopped. The only sound device detected was through a USB device, which I have never used.

Please help me find my sound driver. I've been to viaarena with the information I've gathered from Everest, but I'm at a complete loss in identifying what I actually need here.

Here is my summary report, I hope this will help you help me from going even more slightly mad. :thumbsup:

--------[ EVEREST Home Edition © 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Version EVEREST v2.20.405
Homepage http://www.lavalys.com/
Report Type Report Wizard
Computer XXXX
Generator XXXXXX
Operating System Microsoft Windows XP Home Edition 5.1.2600 (WinXP Retail)
Date 2009-01-18
Time 03:54


--------[ Summary ]-----------------------------------------------------------------------------------------------------

Computer:
Operating System Microsoft Windows XP Home Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name XXX
User Name XXXXXX

Motherboard:
CPU Type AMD Athlon 64, 1833 MHz (9 x 204) 3000+
Motherboard Name Abit AV8 / AV8-3rd Eye / RocketBoy AV8 (5 PCI, 1 AGP, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
Motherboard Chipset VIA K8T800Pro, AMD Hammer
System Memory 3072 MB (DDR SDRAM)
BIOS Type Award (10/12/04)
Communication Port Communications Port (COM1)
Communication Port Printer Port (LPT1)

Display:
Video Adapter NVIDIA GeForce 7600 GS (512 MB)
Monitor Plug and Play Monitor [NoDB] (1066998)

Multimedia:
Audio Adapter VIA AC'97 Enhanced Audio Controller


Peripherals:
USB1 Controller VIA VT83C572 PCI-USB Controller
USB1 Controller VIA VT83C572 PCI-USB Controller
USB1 Controller VIA VT83C572 PCI-USB Controller
USB1 Controller VIA VT83C572 PCI-USB Controller
USB2 Controller VIA USB 2.0 Enhanced Host Controller
USB Device Linksys Wireless-G USB Network Adapter
USB Device USB Audio Device
USB Device USB Composite Device
USB Device USB Mass Storage Device

BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Moderator
  • 14,471 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:49 PM

Posted 18 January 2009 - 07:00 AM

All the drivers for your board can be found here.

The VIA integrated audio controller uses a Realtek onboard AC97 codec. Install the VIA Chipset Driver first, then the Audio Driver, and the LAN Driver if you wish.

Top 5 things that never get done:

1.


#3 Magnir

Magnir
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:49 AM

Posted 18 January 2009 - 02:00 PM

That did it! Thank you very much. :thumbsup:

#4 Platypus

Platypus

  • Moderator
  • 14,471 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:49 PM

Posted 18 January 2009 - 04:54 PM

You're welcome!

Top 5 things that never get done:

1.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users