Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my ports are not working properly


  • Please log in to reply
No replies to this topic

#1 Salina

Salina

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 18 January 2009 - 02:04 AM

My USB ports and other connections are not working right. Any old devices I used to use with my USB ports does not register on my computer, example my ipod and printer are plugged in but they do not come up on my computer. Also the port I use to connect to my TV to my computer does not send a signal to my TV anymore. I tried uninstalling the programs and reinstalling but that did not work. When I plug in new printers and install them they work and if i plug in my portable storage device it works. When I look at my device manager it shows no devices. I would just like to be able to plug in my printer and actually print something. My computer has been like this for about a year and I cannot take it anymore. I think it all started when I tried to update itunes and it failed but that may have nothing to do with it. Any help would be appreciated thank you for your time.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users