Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue screen


  • Please log in to reply
3 replies to this topic

#1 cor3

cor3

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Local time:04:50 PM

Posted 18 January 2009 - 12:36 AM

well got a blue screen dont kno if its done for but here is what it is

0x000000f4 (0x00000003,0x89a31388,0x89a314fc,0x805d27c) i think i copyed it down right...can anyone help me out.

thanks guys.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,869 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:50 PM

Posted 18 January 2009 - 07:20 AM

Hi :thumbsup:.

Perhaps this applies to your situation: http://support.microsoft.com/kb/916199

Does the system boot into Windows OK?

Is this a one-time occurrence or have you had other error messages?

In order to try to get a description of the error in Event Viewer, you may want to Disable Auto Reboot On System Crash - http://www.theeldergeek.com/auto_reboot_on_system_crash.htm

And...here's some background info on the Event Viewer tool: How To Use Event Viewer - http://www.bleepingcomputer.com/forums/t/40108/how-to-use-event-viewer/

Louis

#3 cor3

cor3
  • Topic Starter

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Local time:04:50 PM

Posted 18 January 2009 - 12:48 PM

It does boot into windows ok.. Just after a while starts to go reallly slow and then turn into the blue screen

#4 cor3

cor3
  • Topic Starter

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Local time:04:50 PM

Posted 18 January 2009 - 01:10 PM

Also it takes about...20mins for the loading screen to finally finish then goes to desktop n loads. so annoying and slow but then after a few mins it just goes blue screen ill try and get more information when it loads




-----edit-----

Thing i got with event viewer before it crashed again was....

error application hang Catagoery: (101)

explorer.exe,verison 6.0.2900.5512

then started to get all slow n crashd

Edited by cor3, 18 January 2009 - 01:19 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users