Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

error message when downloading


  • Please log in to reply
2 replies to this topic

#1 Luvkitty

Luvkitty

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:38 PM

Posted 17 January 2009 - 08:30 PM

Hello,

I recently started getting this error message (the one pasted below) and ones very similar to it whenever I'm trying to download something from a website, etc.

http://i43.tinypic.com/jzz8mu.jpg

Another message is this one:

http://i39.tinypic.com/n4wlrb.jpg

Thanks,
Michele

Edited by Luvkitty, 17 January 2009 - 08:57 PM.


BC AdBot (Login to Remove)

 


#2 enos

enos

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:06:38 PM

Posted 18 January 2009 - 05:27 AM

It looks to me like the "Save To" destination is invalid. So in other words the browser has a default location on your hard drive to save downloads and that place no longer exists. If you can try clicking "ok" and then select a valid location on your disk to save the download.

#3 Luvkitty

Luvkitty
  • Topic Starter

  • Members
  • 165 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:38 PM

Posted 24 January 2009 - 01:14 AM

Thank you for the reply and the help. I'm still confused though. What would cause this destination that I save my things to to all of a sudden disappear? Why is it happening no matter what I try to save? The box at the top where it tells me where the destination to save is also is blank every time this happens, and I don't know why that started happening either. Something is just not right, and I don't understand what it is and how to permanently resolve it so I don't have to go through all this every single time. Do you have any other ideas, thoughts, or suggestions? I really do appreciate your help. I hope you have a great weekend!!

:huh: Michele




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users