Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SpyBot has been SNAFUed


  • Please log in to reply
3 replies to this topic

#1 caterbro

caterbro

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 12 August 2004 - 11:32 PM

this is a repost: sorry about that, but i don't know which forum it should go in :thumbsup:

or should that be "Blox0r3d"?

an XP PC infected with spyware and etc, the usual story, with a twist- when a CD with SpyBot and AdAware is loaded, both programs fail to show up. the CD has been verified-the programs are there, but they don't show up on this infected machine.

downloading Spybot or AdAware from the internet leads to a "cannot copy file" error.

has anybody else seen this? is there malware that does this? is there a f1xx0r? ;)

thx,

Carl
Carl
----
Official puter fixer :D

BC AdBot (Login to Remove)

 


#2 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:12:01 AM

Posted 13 August 2004 - 08:40 AM

That's a strange one. I have both of those and a few more on CD and Thumbdrive and even on heavily infected PC's I can always get them to run.

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#3 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:01:01 AM

Posted 13 August 2004 - 08:55 AM

very strange i wonder whats on this pc as of viruses?

#4 dan nukem

dan nukem

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 17 August 2004 - 11:22 AM

Hi mate, this is also happening to me at the moment.

I can run ad-aware, but spybot shuts down immediately after starting.
Life is what happens when your making other plans




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users