Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gigantic web pages


  • Please log in to reply
8 replies to this topic

#1 buckshotdad1960

buckshotdad1960

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 17 January 2009 - 10:51 AM

It must be the golly green giant trying to get back at me for not eating my veggies as a kid cuzz this is ridiculous! I need three monitors just to view my yahoo and myspace pages! Does anyone know what causes this and how to fix it?

Theres nothing more aggravating than this! I'm not having a very good day anyway! It all started off this morning with my wife. She's so immature!I mean it, she needs to grow up! Every time I take a bath she just walks in when ever she wants too. No matter how much I yell at her she'll just busts in laughing, run over and sink my boats! lol Can you believe that? Does anyone else have this problem? :thumbsup:

BC AdBot (Login to Remove)

 


#2 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 17 January 2009 - 11:02 AM

Screen resolution size is set too low, such as 640x480. You need something smaller such as 800x600, or 1024x768. Change the size then tell us what the result is.

#3 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  

Posted 17 January 2009 - 11:47 AM

Screen resolution size is set too low, such as 640x480. You need something smaller such as 800x600, or 1024x768. Change the size then tell us what the result is.


Jay I did what the instructions said but it didn't help!

My settings are: Less: 640 by 480
More: 800 by 600
Its either the one or the other with no settings inbetween.

However I followed the instructions to the letter on the advanced tab but there were no changes, except now my start bar is at the top of my page instead at the bottom.

I noticed the color quality in the instructions is set for Highest (32 bit).

My color options are: True color (24)
16 colors
256 colors
High colors (16 bit)
and True color (24 bit)

Currently I am set at: True color (24 bit)
800 by 600

Any suggestion? :thumbsup:

#4 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 17 January 2009 - 12:03 PM

Yes! Update your display driver. A newer version should be available for your computer. To search for the hardware update safely, please go to Microsoft Windows Update.

Then let me know if it doesn't work, and also please supply the name of your display driver. You can get this information through your control panel.

#5 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 17 January 2009 - 12:19 PM

Jay I don't think I can up date my driver! I'm running 98SE. However never under estamate Determination! I just changed my settings to the 16 bit and set my settings in view to smaller and now my yahoo and myspace pages are almost back to normal! I'll take what i can get! Thank you very much for your help!

Now, I'f I could just get some air cover over my Carriers, I'd be happy! lol

Thanks! :thumbsup:

#6 snowdrop

snowdrop

  • Members
  • 513 posts
  • OFFLINE
  •  

Posted 18 January 2009 - 11:17 AM

now my start bar is at the top of my page instead at the bottom.


You may wish to try this to restore your ??Task Bar to where you wish it to be http://www.tomshardware.co.uk/forum/36474-...bar-moved-right

#7 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 18 January 2009 - 06:35 PM

now my start bar is at the top of my page instead at the bottom.


You may wish to try this to restore your ??Task Bar to where you wish it to be http://www.tomshardware.co.uk/forum/36474-...bar-moved-right


I knew it started with a T dang it! Task Bar, of course! Boy, its a good thing you guys are smart enough to see through my retardation and know what I mean!
Thanks Snowdrop! :thumbsup:

Edited by buckshotdad1960, 18 January 2009 - 06:39 PM.


#8 Goldwyn

Goldwyn

  • Members
  • 194 posts
  • OFFLINE
  •  
  • Location:UK
  • Local time:11:57 AM

Posted 04 February 2009 - 12:27 AM

Hold CTRL Key and scroll your mouse wheel that will change the overall text size of your web page and make it manageable

Edit: Added the wheel


Edited by Goldwyn, 04 February 2009 - 12:28 AM.

Posted Image

#9 buckshotdad1960

buckshotdad1960
  • Topic Starter

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 04 February 2009 - 06:39 PM

Hold CTRL Key and scroll your mouse wheel that will change the overall text size of your web page and make it manageable

Edit: Added the wheel


Interesting, I'll try that the next time it happens! Thanks Goldwin! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users