Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multimedia Audio Controller


  • Please log in to reply
3 replies to this topic

#1 John H Nolen

John H Nolen

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta,GA
  • Local time:02:24 AM

Posted 17 January 2009 - 06:23 AM

I had to change the hard drive in a Sony PCV-RX-570 Win XP Home. The drivers for the multimedia Audio Controller will not load from the driver cd. I have gone to Sony but I am unable to find a Multimedia Audio Controller driver.I have no sound and there is a yellow mark in device manager by other devices. I have tried to down load the drivers. I am told no drivers can be found.Any help with this problem?

JN

BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Moderator
  • 14,948 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:24 PM

Posted 17 January 2009 - 06:53 AM

The driver Sony supplies for that model is here:

http://esupport.sony.com/US/perl/swu-downl...134&os_id=7

however if the driver from the CD won't install, a different sound card may have been installed in the system.

Does the speaker connection be in a block aligned vertically along the rear right-hand side with keyboard/mouse/modem/network connections, or lower down the case in the horizontal set of cut-outs where peripheral cards can be fitted?

Top 5 things that never get done:

1.


#3 John H Nolen

John H Nolen
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta,GA
  • Local time:02:24 AM

Posted 17 January 2009 - 12:40 PM

You are right. I remembered several years installing a Sound Blaster sound card. I have installed the cd and the sound is fine.This computer is not used very much and I am showing my old age.Thanks for the memory boost.

#4 Platypus

Platypus

  • Moderator
  • 14,948 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:24 PM

Posted 17 January 2009 - 05:43 PM

You're welcome, I need one myself from time to time! Glad you got it resolved without drama.

Top 5 things that never get done:

1.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users