Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antivirus 2009


  • Please log in to reply
3 replies to this topic

#1 FrizzleFried

FrizzleFried

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:58 PM

Posted 16 January 2009 - 11:57 PM

I tried to follow the directions in the preperation guide but D.D.S. just seems to freeze up. I get to the DDS information screen and nothing happens. I have let it run for quite some time without seeming to have any results. As far as I know I am not running a script blocker. Is there an alternative so that I could get started with you all? My computer is quickly becoming unusable. I wasn't even able to get to this site because of it being blocked(seemingly another result of the infection). I ended up needing to go through google.

Thanks in advance

Edited by Orange Blossom, 16 January 2009 - 11:59 PM.
Moving from HiJack This forum to Am I Infected as there are no logs. ~ OB


BC AdBot (Login to Remove)

 


#2 FrizzleFried

FrizzleFried
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:58 PM

Posted 17 January 2009 - 12:25 AM

Just to add what is going on. The primary popup I get is for Windows Antivrus 2009. There are several other things that popup and seem to be slowing down my computer. Attempts to use Adaware have been unsuccessful because something causes it to crash midscan.

#3 FrizzleFried

FrizzleFried
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:58 PM

Posted 17 January 2009 - 11:24 AM

Two other significant things keep happening since I ran Malware Bytes. When I first start my computer and get to the login screedn for windows my computer tries to find a file called wtcs1j5.dll. Then after entering my windows password and getting to my desktop my computer tries to run kuyajome.dll

#4 FrizzleFried

FrizzleFried
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:58 PM

Posted 19 January 2009 - 07:50 PM

What is also happening now is that I cannot use Firefox anymore and Internet Explorer wont run either. I am able to reinstall it and get it to work for a short time but eventually it just crashes again. No error messages or anything. Just starts to laod and then closes before any pages load.

I am having to use Netscape right now. Seems to be the only program I can run without any problems.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users