Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

TIME EXECUTABLE ERROR


  • Please log in to reply
3 replies to this topic

#1 beth1952

beth1952

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 23 May 2005 - 10:31 PM

My computer is constantly showing a window with the TIME EXECUTABLE ERROR message. Winsows asks if I want to send a message, which I almost always say yes to, but I don't have any idea what this message means or why I am getting it. Does anyone out there understand what this means? Is is something terrible, how do I resolve it and get rid of it for good. Any help would be greatly appriciated.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:22 PM

Posted 27 May 2005 - 06:02 PM

Could you post the exact error message?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 ask42

ask42

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:22 AM

Posted 23 October 2006 - 08:06 PM

I'm having the same problem. Here's the info on the error screen:

ERROR SIGNATURE

appname: lxbttime.exe
app version: 0.1.11.5
Appmod: lxbtuldr.dll
appmod version: 0.1.11.5 Offset 0000bb87

I, too, have Lexmark printers (2): X5270 and i3; i3 is turned off, but still connected.

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,485 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:22 AM

Posted 24 October 2006 - 08:28 AM

Not much info on lxbttime.exe but from what I can find its related to a Lexmark inkjet printer driver and is normally located here: C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\LXBTtime.exe

Have you tried to update your printer drivers?
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users