Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get any mic to work on computer


  • Please log in to reply
5 replies to this topic

#1 ldybug1752

ldybug1752

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:24 AM

Posted 16 January 2009 - 12:45 PM

I feel like I've tried everything..

First of all, I'm using XP.

At first, many months ago, I bought a Logitech gaming headset/mic and when I couldn't get it to work on my computer I just assumed it was a faulty mic. Logitech sent me another one free of charge, and that one didn't work either. I gave up until a few days ago, I went and bought a cheap desktop mic...it doesn't work.

The jack is pink, so it's in the pink mic jack on the back of the computer. I don't know much about sound cards and all that, but as far as I can tell I'm using a Sound Blaster Live 24 bit, which apparently is up-to-date, and my computer tells me it's working just fine.

I've messed with the Volume Controls over and over again, making sure that nothing is muted, and when I click on Properties, the ones I have checked are: Playback Control, Wave, CD Audio, MIDI, and Line-In. In Recording, the ones checked are: Microphone, Line-In, S/PDIF-In, and Auxiliary. Then in the Record Control, I check Microphone. When I go to the Sound Recorder, nothing happens. But here's something that confuses me...every time I open the Volume Control, Line-In is muted (which I unmute every time) and in Record Control Line-In is selected (and I select Microphone every time). Is that the problem? It seems like it would be..but how to I get it to stay they way I put it (so nothing is muted and Microphone is selected)?

Any tips and/or ideas will be greatly appreciated. All I want to do is be able to talk to people in a Yahoo conference..something that should be so simple!

Thanks in advance!

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:24 AM

Posted 16 January 2009 - 02:25 PM

Have you enabled Mic Boost?
Open up sound properties.
Options/Advanced Controls.

On Playback,
In the Microphone panel, do you have an Advanced button?
If so, click on it, and see if Mic Boost is enabled.
If not, check it, then OK.
Unmute the mic.
See if it works.

#3 ldybug1752

ldybug1752
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:24 AM

Posted 16 January 2009 - 02:59 PM

Thanks for your reply - In Playback I checked Microphone, and clicked on it's Advanced options and the Mic Boost is already checked. I unmuted Mic and still nothing. :thumbsup:

Also, in the Advanced Controls for Microphone in Record Control there is a section for Other Controls, with a box for "1 Do Not Monitor", which is unchecked. I have no idea what that is, but I've tried checking and unchecking it, both of which seem to make no difference.

Edited by ldybug1752, 16 January 2009 - 03:03 PM.


#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:24 AM

Posted 16 January 2009 - 05:13 PM

You mentioned a sound card. Let's get back to the basics.
Make sure the mic is plugged into the port for the sound card, NOT on-board sound.
I am in no way insulting your intelligence, but I have encountered people who have plugged something into the wrong port.
My old computer had a Sound Blaster card, and I never saw Other Controls or "1 Do Not Monitor" so I have no clue what that is.
The only other thing I can suggest is to try the mic in other ports, which most likely won't work, it's just something to try.
You never know, sometimes the least-likely thing will solve an issue.

#5 ldybug1752

ldybug1752
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:24 AM

Posted 16 January 2009 - 06:48 PM

Genius! It works!! I had no idea that I would have had to plug it into the sound card itself, but it makes sense since that's where the speakers are plugged into..lol. Thanks so much!

#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:24 AM

Posted 16 January 2009 - 07:27 PM

I'm glad you got it working. Sometimes we focus so hard on finding a solution that we tend to overlook the basic things.
That's when you get back to the basics and start over.
If you have a sound card, speakers and mic must be plugged into the sound card ports.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users