Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

word 2000 problem


  • Please log in to reply
2 replies to this topic

#1 nightstick

nightstick

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:25 PM

Posted 23 May 2005 - 09:11 PM

I have word 2000 and it works ok with one minor problem. Many of the files I work with are in My Documents folder. I have folders and individual files in My Documents. When I try to open My Documents the folders are always skipped and the individual files are shown instead. This is a little irritating because I then always have to move manually back to the folders at the first to get what I want. I have tried changing views and other stuff but nothing seems to help. However, at work I have almost the same setup and I don't have this problem. When I open My Documents at work it stops at the first of the folder and shows all of the folders that I have in My Documents!!! Is there a setting or something?? Thanks.

Edited by nightstick, 23 May 2005 - 09:12 PM.


BC AdBot (Login to Remove)

 


#2 Artemis

Artemis

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:25 PM

Posted 26 May 2005 - 08:24 AM

I tested this myself between home and work, and had slightly different results...it appears that it defaults to the location of the last file saved. For example, if I was working in C:\My Documents\Test, and I saved a file there, then went to do a file\open, it would look in C:\My Documents\Test. I tested several times between home and work, and while work seems to have a different view - showing me the folders - it did not always default to the first folder.

There is an option in Word beneath Tools\Options\File Locations that lets you set the default location for documents, pictures, etc. Other than that, I have not yet been able to find a setting that forces it to default to the first folder in the path you set here. I'll keep digging around tonight to see if I can find it though :thumbsup:
The test of a first-rate intelligence is the ability to hold two opposed ideas in the mind at the same time, and still retain the ability to function.
F. Scott Fitzgerald (1896 - 1940)

#3 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,578 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:08:25 PM

Posted 26 May 2005 - 10:52 AM

If individual files list is what shows up, my suspicion is that the location of documents is that last directory i.e. you may not have a default location set, which is what I think Artemis is saying as well.

Take a screen shot or make a list of these settings at work:
Tools/Option/FileLocations

Then at home try to duplicate the concept.
Select the “documents” line and try using the Modify button.
Change it, OK, OK.

I just tried it at work on Word2000.
I changed to point to C:\My Documents.
The original place was the root of the network drive.
It’s doing the job.
I saved a doc under the newly set place, C:\ My Documents.
Then I saved it in another place, some subdirectory well away from above.
I shut down Word.
Upon reopening Word, subsequent Open directed me to the original setting which I modified earlier, which is what I think you want, i.e. My Documents and not that second folder.
It did NOT default to the last saved directory.
The main view was that of folders list not a file list.

It works the same for me at home with Word2003.

Edited by tos226, 26 May 2005 - 11:48 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users