Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

LOST WINDOWS INTERNET EXPLORER


  • Please log in to reply
1 reply to this topic

#1 wmkaji

wmkaji

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:39 AM

Posted 16 January 2009 - 05:05 AM

AFTER RESPONDING TO A "GOOGLE" POP-UP A FEW WEEKS AGO,I NO LONGER AM CONNECTED TO WINDOWS INTERNET EXPLORER WHEN KEYING ON THE ICON. INSTEAD,I GET THE "GOOGLE" PAGE DIRECTLY.

THIS WAS OK WITH ME AS I RARELY USED THE WINDOWS INTERNET EXPLORER PAGE AND I WAS STILL ABLE TO RECEIVE MY GMAIL. HOWEVER, TONIGHT I WAS UNABLE TO CONNECT TO THE FREE WIFI AT SAFEWAY MARKET AND WAS TOLD THAT I MAY HAVE BEEN INFECTED BY A VIRUS CONNECTED TO THIS GOOGLE POP-UP.

IS THIS TRUE? HOW DO I RESTORE THE INTERNET EXPLORER?

BC AdBot (Login to Remove)

 


#2 cod head

cod head

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:39 PM

Posted 16 January 2009 - 08:43 AM

I suspect the popup was some form of malware.Some malware does hijack the home page.I think there is a section here that deals specificaly in that sort of stuff and you would get better advice there.However it would not harm to download malwarebytes and run that.Its freeware.Also what anti virus do you have and what is that saying when you run it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users