Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

i had changed some sytem startup entry and my internet connection not working...........


  • Please log in to reply
17 replies to this topic

#1 dinesh4260

dinesh4260

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chennai
  • Local time:03:04 PM

Posted 16 January 2009 - 12:30 AM

hi guys......................quick help needed.........please......... :thumbsup: :flowers: :trumpet:

i using spybot s&d and 3 or 4 days before it given me a message that "some change in some system startup entry(i don't remember it properly)".and i allowed it (because i had installed fireshot(addones for firefox),so i thought that it is for that).

and after a day when i switch on my pc iam not connected to the internet
.and i had scanned with avast ,superantispyware malwarebytes antimalware nad i had no virus........

and i tried system restore and i worked for me .and i got the connection and but again after a day the problem comesback and i have to try something like system restore to make me connected to the internet.


help me because idon't know when my connection i going fail.....................quick help needed.and give me all possible suggestions in one reply........

sorry if i wrongly posted here................please put me in wright place............
HELPING OTHERS IS A GREAT JOB

BC AdBot (Login to Remove)

 


#2 dinesh4260

dinesh4260
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chennai
  • Local time:03:04 PM

Posted 16 January 2009 - 12:56 AM

i had given remember my decision in spybot,so ibelow are the changes that i had made.....i think so.......please somebody help me quickly............


1/13/2009 3:55:35 PM Allowed (based on user decision) value "Malwarebytes' Anti-Malware" (new data: "") deleted in System Startup global entry!
1/13/2009 5:37:52 PM Allowed (based on user decision) value "{6E6E744E-4D20-4ce3-9A7A-26DFFFE22F68}" (new data: "FireShot addin") added in Global browser toolbar!
1/13/2009 5:38:02 PM Allowed (based on user decision) value "ITBar7Layout" (new data: "hex:13,00,00,00,00,00,00,00,00,00,00,00,30,00,00,00,10,00,01,00,1A,00,00,00,01,00,00,00,00,07,00,00,5E,01,00,00,06,00,00,00,00,05,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,4E,74,6E,6E,20,4D,E3,4C,9A,7A,26,DF,FF,E2,2F,68,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,") added in User-specific browser toolbar!
HELPING OTHERS IS A GREAT JOB

#3 dinesh4260

dinesh4260
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chennai
  • Local time:03:04 PM

Posted 16 January 2009 - 06:18 AM

is that i posted in wrong forum..........move me to exact forum ...............please help needed...........quick i can't wait........... :thumbsup:
HELPING OTHERS IS A GREAT JOB

#4 dinesh4260

dinesh4260
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chennai
  • Local time:03:04 PM

Posted 16 January 2009 - 08:54 PM

actually i want to reverse a startup entry change that i had allowed in spybot S&d(i had selected remember my decision option).so i thought somebody who know about spybot can help me..........

so please any help appreciated................
HELPING OTHERS IS A GREAT JOB

#5 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:04 PM

Posted 16 January 2009 - 09:23 PM

Remove the Fireshot add-on and the Global browser toolbar add-on
I believe the last is the one full of malware
If that doesn't help I'll move you back to AII and we'll run some scans
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#6 dinesh4260

dinesh4260
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chennai
  • Local time:03:04 PM

Posted 17 January 2009 - 03:30 AM

hi garmanma ,thanks for your reply.....

ok i uninstalled fireshot addone and spybot didn't asked for any changes ,did i have to do anything else........

and my internet connection is working uptillnow.......so i don't know whether the problem is cleared ..and i already scanned using malwarebytes,superantispyware,avast.....

tell me what to do........
HELPING OTHERS IS A GREAT JOB

#7 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:04 PM

Posted 17 January 2009 - 03:02 PM

I'm going to move you back to Am I Infected
IMPORTANT
Disable Spybot's Teatimer function

Please reboot the computer
Open MBAM and click Update tab, select Check for Updates ,if possible, when done
click Scanner tab,select FULL scan
After scan click Remove Selected, Post new scan log for review
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#8 dinesh4260

dinesh4260
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chennai
  • Local time:03:04 PM

Posted 18 January 2009 - 02:49 AM

hi garmanma

i think i had no malware in my pc...........here's the report.and my net connection is working uptill now



Malwarebytes' Anti-Malware 1.33
Database version: 1663
Windows 5.1.2600 Service Pack 2

1/18/2009 1:13:40 PM
mbam-log-2009-01-18 (13-13-40).txt

Scan type: Full Scan (C:\|D:\|E:\|F:\|)
Objects scanned: 76549
Time elapsed: 23 minute(s), 5 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

Edited by dinesh4260, 18 January 2009 - 02:50 AM.

HELPING OTHERS IS A GREAT JOB

#9 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:04 PM

Posted 18 January 2009 - 04:17 PM

Just wanted to double-check. So you're good to go then?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#10 dinesh4260

dinesh4260
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chennai
  • Local time:03:04 PM

Posted 18 January 2009 - 08:54 PM

thanks man............. :inlove: :huh: great work................. :thumbsup: :flowers: :trumpet:

but i want to know how its happened,because idon't want it ,to happen again.
can you tell me is that due to fireshot,is it contains any malware.or i had made any mistakes in spybot.and do ineed to make any changes in spybot.

and net connection is working good.

and can i install fireshot again,because it seems to work good for me.........

Edited by dinesh4260, 18 January 2009 - 08:55 PM.

HELPING OTHERS IS A GREAT JOB

#11 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:04 PM

Posted 18 January 2009 - 10:27 PM

Create a New Restore Point to prevent possible reinfection from an old one. Some of the malware you picked up could have been saved in System Restore. Since this is a protected directory your tools cannot access to delete these files, they sometimes can reinfect your system if you accidentally use an old restore point. Setting a new restore point AFTER cleaning your system will help prevent this and enable your computer to "roll-back" to a clean working state.

The easiest and safest way to do this is:
  • Go to Start > Programs > Accessories > System Tools and click "System Restore".
  • Choose the radio button marked "Create a Restore Point" on the first screen then click "Next". Give the R.P. a name, then click "Create". The new point will be stamped with the current date and time. Keep a log of this so you can find it easily should you need to use System Restore.
  • Then use Disk Cleanup to remove all but the most recently created Restore Point.
  • Go to Start > Run and type: Cleanmgr
  • Click "Ok"
  • Disk Cleanup will scan your files for several minutes, then open.
  • Click the "More Options" Tab.
  • Click the "Clean up" button under System Restore.
  • Click Ok. You will be prompted with "Are you sure you want to delete all but the most recent restore point?"
  • Click Yes, then click Ok.
  • Click Yes again when prompted with "Are you sure you want to perform these actions?"
  • Disk Cleanup will remove the files and close automatically.
Vista Users can refer to these links: Create a New Restore Point and Disk Cleanup.

-------------------------------

[/list]Tips to protect yourself against malware and reduce the potential for re-infection:
• "Simple and easy ways to keep your computer safe".
• "How did I get infected?, With steps so it does not happen again!".
• "Hardening Windows Security - Part 1 & Part 2".
• "IE Recommended Minimal Security Settings" - "How to Secure Your Web Browser".

• Avoid gaming sites, underground web pages, pirated software, crack sites, and peer-to-peer (P2P) file sharing programs. They are a security risk which can make your computer susceptible to a smörgåsbord of malware infections, remote attacks, exposure of personal information, and identity theft. Many malicious worms and Trojans spread across P2P file sharing networks, gaming and underground sites. Users visiting such pages may see innocuous-looking banner ads containing code which can trigger pop-up ads and Flash ads that install viruses, Trojans and spyware. Ads are a target for hackers because they offer a stealthy way to distribute malware to a wide range of Internet users. The best way to reduce the risk of infection is to avoid these types of web sites and not use any P2P applications. Read P2P Software User Advisories and Risks of File-Sharing Technology.

Edited by garmanma, 18 January 2009 - 10:29 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#12 dinesh4260

dinesh4260
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chennai
  • Local time:03:04 PM

Posted 19 January 2009 - 02:29 AM

hi thanks again.......... :thumbsup: :flowers: :trumpet: continue your great work :inlove: :huh:
HELPING OTHERS IS A GREAT JOB

#13 dinesh4260

dinesh4260
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chennai
  • Local time:03:04 PM

Posted 19 January 2009 - 08:09 PM

hi garmanma are you still there,

my net connection again failed to connect,and i tried system restore and after many turn off's it automatically connected.i know its not a virus problem ,i think i had changed some system startup entries.can you help me find out what settings is blocking my net connection........and it may be also due to spybot.........

and now my net connection is working good.please help me man....................

Edited by dinesh4260, 19 January 2009 - 08:11 PM.

HELPING OTHERS IS A GREAT JOB

#14 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:04 PM

Posted 19 January 2009 - 08:29 PM

Let's have you start a new topic in the Networking forum:
http://www.bleepingcomputer.com/forums/f/21/networking/
Describe your problem and what operating system you are using, what type of connection you have ie. cable, dial-up, or DSL. Wired or wireless, do you use a router, and we'll go from there

Edited by garmanma, 19 January 2009 - 08:30 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#15 dinesh4260

dinesh4260
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chennai
  • Local time:03:04 PM

Posted 20 January 2009 - 12:07 PM

okay i will start a topic there.............


but net connection seems to be working and if i do any changes it starts collapsing........do you still want to start a topic there...........

Edited by dinesh4260, 20 January 2009 - 12:10 PM.

HELPING OTHERS IS A GREAT JOB




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users