Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

firefox google help


  • Please log in to reply
2 replies to this topic

#1 Dylanz Of Dylanz

Dylanz Of Dylanz

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:04:34 PM

Posted 16 January 2009 - 12:28 AM

hello.i have 1 problem and thats only in firefox.where does the red circled custom thing come out?its only in google.com and everytime i search,it use that custom automatically,causing search results to be strange,see screenshot below and the search results...
Posted Image

BC AdBot (Login to Remove)

 


#2 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:09:34 PM

Posted 16 January 2009 - 07:27 PM

Well, looking at the screenshot I see two clues as to what may be happening.

The first is your system tray showing BitComet and the second is that the screenshot looks like you have some kind of browser hijack.

P2P sites are a breeding ground for malware and it looks like you've found some. I suggest that you try the Am I Infected forum and see if the experts can clean your PC up a bit.
Posted Image
m0le is a proud member of UNITE

#3 Dylanz Of Dylanz

Dylanz Of Dylanz
  • Topic Starter

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Local time:04:34 PM

Posted 17 January 2009 - 03:57 AM

thanks i solved the problem.it turn out to be the pendrive that i plugged in.i think the pendrive has virus.thanks btw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users