Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet explorer keeps going to keloggers website


  • Please log in to reply
1 reply to this topic

#1 Adyot

Adyot

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:21 PM

Posted 15 January 2009 - 09:27 PM

Hello,

Recently my internet explorer 7 started launching itself and go to unknown websites : its not a normal launch since its only visible at the task manager procces page and the websites didnt show in the history file.
As I have experiance using my PC I begun doing everything I know.
After Having my computer scanned with many anti malware/spyware proggrams including - Malwarebytes,RogueRemover,Kaspersky,Avg and few more. I failed to find what was causing this and why there isnt any history records of this.
Doing some more research I found a program to view the contents of the explorers history file (IEHV) what I found is that the explorer goes to this site :

tibia-inject.com/ping.php?id=68085&conf=uwp33&infid=1375893814&infname=lol (DONT CLICK IT!!!!!!!!!)

So far I have failed to remove this but I suppose its some sort of keylogger for the game tibia. I have zemana Antilogger but it doesnt catch this 1.
All of my attempts to remove it or finding information on the web on how to remove it have not been succesfull all I found are known rogue program sites so I obviously avoided them in order to not get anything even worse.

If anyone have encountered a similar problem or can refer me to a topic on how to remove this horribly nasty infection and willing to share it here please do.

Thanks

Edited by KoanYorel, 16 January 2009 - 10:22 AM.
To disable hot link URL above and move to more appropriate form


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:04:21 PM

Posted 16 January 2009 - 06:38 PM

Please reboot the computer
Open MBAM and click Update tab, select Check for Updates,when done
click Scanner tab,select FULL scan
After scan click Remove Selected, Post new scan log for review
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users