Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stopping IE7 from going to foreign web pages


  • Please log in to reply
9 replies to this topic

#1 Aran

Aran

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Okinawa, Japan
  • Local time:01:12 AM

Posted 15 January 2009 - 08:24 AM

I live in Japan. I am not Japanese nor do i speak or read the language. The problem is my isp is Japanese and when I Google say Myspace for example, IE7 automatically brings up the Japanese page and I can't get out of it. I get the same from MSN. What can I do to prevent the 'smartness' of the browser and let me go only where I want to go? It drives me nutz! :thumbsup:
Oh yeah, almost forgot.. Vista ... I'm running Vista.
Thanks in advance!
Aran

BC AdBot (Login to Remove)

 


#2 karbo1

karbo1

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:11:12 AM

Posted 15 January 2009 - 03:06 PM

Can't you change the language on the Google page, right under the browser?

Or, you might go into the Internet Options, under the General tab, language, and change the language used for web pages.

Edited by karbo1, 15 January 2009 - 03:08 PM.

Please post back if we found the solution

#3 Gstick

Gstick

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:12:12 PM

Posted 15 January 2009 - 03:09 PM

I may have a workaround for Google searches. On http://www.google.com/, click Preferences>Select "Prefer pages written in these language(s):"
Check the language(s) you want.

Also, there is a "MySpace International" button on the bottom of the MySpace homepage. Try selecting an English-speaking country from there.
On the Japanese page, it just says "International".

"I'm not dumb. I just have a command of thoroughly useless information."


#4 InterestinglyAverage

InterestinglyAverage

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:12:12 PM

Posted 15 January 2009 - 03:11 PM

Many sites determine what content to serve based on the IP address you are accessing them from. As you are in Japan, the web server simply guesses that you want the Japanese site. One option would be to use a US proxy server, however this could add lag and slow down your web browsing.
The only way to learn anything is to question everything.

#5 karbo1

karbo1

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:11:12 AM

Posted 15 January 2009 - 03:47 PM

I may have a workaround for Google searches. On http://www.google.com/, click Preferences>Select "Prefer pages written in these language(s):"
Check the language(s) you want.

Also, there is a "MySpace International" button on the bottom of the MySpace homepage. Try selecting an English-speaking country from there.
On the Japanese page, it just says "International".


This could work.

Many sites determine what content to serve based on the IP address you are accessing them from. As you are in Japan, the web server simply guesses that you want the Japanese site. One option would be to use a US proxy server, however this could add lag and slow down your web browsing.


Working proxy servers are sometimes hard to find and they do slow down browsing speed considerably.
Please post back if we found the solution

#6 Aran

Aran
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Okinawa, Japan
  • Local time:01:12 AM

Posted 16 January 2009 - 06:44 PM

I've tried setting preferences in Google and I keep getting .jp sites. I tried a free proxy server and I get the message " Your page is blocked due to a security policy that prohibits access to category Remote Proxies" I couldn't go anywhere. Do you think I'd have better luck with a paid subscription?
Thanks!
A

#7 Martel

Martel

    Drfixup Human Internet Solutions


  • Members
  • 1,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:11:12 AM

Posted 20 February 2009 - 10:50 AM

In control panel have you set your region to English?

Also check the setting in IE7 'Tools' menu

#8 buddy215

buddy215

  • Moderator
  • 13,261 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:12 AM

Posted 20 February 2009 - 11:48 AM

Try setting a favorite or bookmark for "Google.com" which is USA. See info in link below.
http://wwp.greenwichmeantime.com/time-zone.../google-usa.htm
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#9 Aran

Aran
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Okinawa, Japan
  • Local time:01:12 AM

Posted 20 February 2009 - 08:24 PM

All my settings thru Control Panel, including Administrative Controls and Internet Opions are set for English (US).
I set my homepage to the one recommended above.
A quick visit to YouTube shows my IE staying in English. Previously the settings could be changed to English but it wouldn't say there.
Thank you all.
A

#10 Martel

Martel

    Drfixup Human Internet Solutions


  • Members
  • 1,468 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina U.S.A.
  • Local time:11:12 AM

Posted 20 February 2009 - 10:13 PM

The most common answer I am getting from others is they like Firefox in Japan
Mozilla is a free browser that has settings for English that should work until this is figured out.

I am assuming you have gone to the language settings in IE7 and set the default to English.

Edited by Martel, 20 February 2009 - 10:15 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users