Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

320 Gb Harddrive


  • Please log in to reply
8 replies to this topic

#1 chrisgritz

chrisgritz

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:04:58 AM

Posted 15 January 2009 - 03:13 AM

Well i bought a hard drive thats a total of 320 when i put it in i had to install windows xp, when i was installing i noticed it said to choose my partition and there was only 1 partition to choose and it was only 130 gbs, i dont get it, how come its only reading 130gbs of the harddrive? is it because i only have Windows XP 32 bit, do i need 64 bit?

Its a Western Digital and its IDE.

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:58 AM

Posted 15 January 2009 - 03:46 AM

Do you have at least SP1 for your XP? Without SP1 XP would only recognize hard drives up to 137GB in size.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 chrisgritz

chrisgritz
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:04:58 AM

Posted 15 January 2009 - 01:03 PM

Ahhhh ok i see now :thumbsup: no i dont, my copy of windows is not an Original....zzzzz i got owned. I guess i will buy 64 bit next payday, i have 4 gbs of ram but its only reading 3, with windows 64 it will read the whole 4gbs right?

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:58 AM

Posted 15 January 2009 - 01:27 PM

Going to the 64-bit operating system will allow you to see all of that 4GB, are you going with XP or Vista?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 chrisgritz

chrisgritz
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:04:58 AM

Posted 15 January 2009 - 01:46 PM

i guess Xp right? i got a dual core processor so i dont know what OS is better.

#6 chrisgritz

chrisgritz
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:04:58 AM

Posted 22 January 2009 - 03:03 AM

ok i got SP1, my computer still only reads 127gbs, am i supposed to configure something now ?

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:58 AM

Posted 22 January 2009 - 11:14 AM

If you partitioned/installed XP when you did not have SP1 installed...the result would be a partition with a max size of around 137GB.

Sounds to me like that's what happened.

If you go to Disk Management (Start/Run...type diskmgmt.msc and hit Enter). Looking at the lower portion of the screen, you should now see the entire space available on the hard drive . About 130GB should appear as formatted, while the remainder should be reflected as Unallocated Space on the hard drive.

To use the entire hard drive...you either have to start over and install XP anew (if you want one big partition) or (using Disk Management) you can just format the Unallocated Space and create a new partition to be used for storage.

Disk Management - http://www.theeldergeek.com/disk_management.htm

Louis

#8 chrisgritz

chrisgritz
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:04:58 AM

Posted 23 January 2009 - 12:17 AM

Wow THANKS sooooo much!! it worked!! :D

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:58 AM

Posted 23 January 2009 - 10:13 AM

Glad you solved it, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users